<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '429782751973475500',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Slashdot Asks: Which Wireless Carrier Do You Prefer? - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="Earlier this year, telecommunications giants like T-Mobile, AT&amp;amp;T, Verizon and Sprint were battling to see who could release the best unlimited data plan(s). T-Mobile started the domino chain reaction with the launch of its &#34;One&#34; unlimited plan in August. But the competition became especially fie...">
		<meta itemprop="name" content="Slashdot Asks: Which Wireless Carrier Do You Prefer? - Slashdot">
		<meta itemprop="description" content="Earlier this year, telecommunications giants like T-Mobile, AT&amp;amp;T, Verizon and Sprint were battling to see who could release the best unlimited data plan(s). T-Mobile started the domino chain reaction with the launch of its &#34;One&#34; unlimited plan in August. But the competition became especially fie...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/network_64.png">
	
	
		<link rel="canonical" href="https://mobile.slashdot.org/story/17/04/24/2215253/slashdot-asks-which-wireless-carrier-do-you-prefer">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/325385" >
	

		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?12c62a1a3ce404ea" ><![endif]-->
		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?12c62a1a3ce404ea" >
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?12c62a1a3ce404ea" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?12c62a1a3ce404ea">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: business mobile money wireless cellphones
  
  var backend_tpc = [[ "mobile", "business", "cellphones", "money", "networking", "technology", "wireless", "network" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?12c62a1a3ce404ea"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?12c62a1a3ce404ea" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//mobile.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotMain" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //mobile.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Slashdot is powered by <strong><a href="//mobile.slashdot.org/submission">your submissions</a></strong>, so send in your scoop
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong> Also, <strong>Slashdot's <a href="https://facebook.com/slashdot/" rel="nofollow">Facebook page</a></strong> has a chat bot now. Message it for stories and more. Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 Internet speed test!</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-90664609" data-fhid="90664609" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">90664609</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-90664609">
			<a href="//mobile.slashdot.org/index2.pl?fhfilter=network" onclick="return addfhfilter('network');">
			
				<img src="//a.fsdn.com/sd/topics/network_64.png" width="64" height="64" alt="Network" title="Network">
			
		</a>
		
	
		
		
		
		

		
		<a href="//mobile.slashdot.org/index2.pl?fhfilter=wireless" onclick="return addfhfilter('wireless');">
			
				<img src="//a.fsdn.com/sd/topics/wireless_64.png" width="64" height="64" alt="Wireless Networking" title="Wireless Networking">
			
		</a>
		
	
		
		

		
		<a href="//mobile.slashdot.org/index2.pl?fhfilter=business" onclick="return addfhfilter('business');">
			
				<img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses" title="Businesses">
			
		</a>
		
	
		
		

		
		<a href="//mobile.slashdot.org/index2.pl?fhfilter=cellphones" onclick="return addfhfilter('cellphones');">
			
				<img src="//a.fsdn.com/sd/topics/cellphones_64.png" width="64" height="64" alt="Cellphones" title="Cellphones">
			
		</a>
		
	
		
		

		
		<a href="//mobile.slashdot.org/index2.pl?fhfilter=networking" onclick="return addfhfilter('networking');">
			
				<img src="//a.fsdn.com/sd/topics/networking_64.png" width="64" height="64" alt="Networking" title="Networking">
			
		</a>
		
	
		
		

		
		<a href="//mobile.slashdot.org/index2.pl?fhfilter=money" onclick="return addfhfilter('money');">
			
				<img src="//a.fsdn.com/sd/topics/money_64.png" width="64" height="64" alt="The Almighty Buck" title="The Almighty Buck">
			
		</a>
		
	
		
		

		
		<a href="//mobile.slashdot.org/index2.pl?fhfilter=technology" onclick="return addfhfilter('technology');">
			
				<img src="//a.fsdn.com/sd/topics/technology_64.png" width="64" height="64" alt="Technology" title="Technology">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-90664609" class="story-title"> <a   href="//mobile.slashdot.org/story/17/04/24/2215253/slashdot-asks-which-wireless-carrier-do-you-prefer">Slashdot Asks: Which Wireless Carrier Do You Prefer?</a></span>

		
		
		<!--<span class="comments commentcnt-90664609" >76</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//mobile.slashdot.org/story/17/04/24/2215253/slashdot-asks-which-wireless-carrier-do-you-prefer#comments" title="">76</a></span>
		
	</h2>
	<div class="details" id="details-90664609">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-90664609" datetime="on Monday April 24, 2017 @08:05PM">on Monday April 24, 2017 @08:05PM</time>
		
		
			 from the <span class="dept-text">axis-and-allies</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-90664609">
	
		
	

	
		
		<div id="text-90664609" class="p">
			
		 	
				Earlier this year, telecommunications giants like T-Mobile, AT&amp;T, Verizon and Sprint <a href="https://tech.slashdot.org/story/17/02/27/2111204/battle-of-the-carriers-t-mobiles-new-promotion-offers-three-unlimited-data-lines-for-100">were battling</a> to see who could release the <em>best</em> unlimited data plan(s). T-Mobile started the domino chain reaction with the launch of its "<a href="https://news.slashdot.org/story/16/08/18/1521203/t-mobile-brings-back-unlimited-data-for-all">One" unlimited plan</a> in August. But the competition became especially fierce in February when Verizon <a href="https://mobile.slashdot.org/story/17/02/12/2343251/shamed-in-super-bowl-ads-verizon-introduces-unlimited-data-plans">introduced unlimited data plans of their own</a>, causing Sprint and AT&amp;T to unveil new unlimited data plans that same week, both of which have their own restrictions and pricing. Each of the four major carriers have since continued to tweak their plans to ultimately undercut their competitors and retain as many customers are possible.
<br> <br>
Given how almost everyone has a smartphone these days and the thirst for data has never been higher, we'd like to ask you about your current wireless carrier and plan. Which wireless carrier and plan do you have any why? Is there any one carrier or unlimited data plan that stands out from the others? T-Mobile, for example, recently announced that it <a href="http://www.tmonews.com/2017/04/t-mobile-q1-2017-results-adds-another-1-1-million-customers/">added 1.1 million customers in Q1 2017</a>, which means that it has added more than 1 million customers every quarter for the past four years. Have they managed to earn your business?
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-90664609" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://mobile.slashdot.org/story/17/04/24/2215253/slashdot-asks-which-wireless-carrier-do-you-prefer"
								  data-janrain-title="Slashdot Asks: Which Wireless Carrier Do You Prefer?"
								  data-janrain-message="Slashdot Asks: Which Wireless Carrier Do You Prefer? @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-90664609" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/business" target="_blank">business</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/mobile" target="_blank">mobile</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/money" target="_blank">money</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//tech.slashdot.org/story/17/04/24/2114225/nsas-doublepulsar-kernel-exploit-a-bloodbath?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>Related Links</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//news.slashdot.org/story/17/04/24/2123252/square-said-to-acquire-team-from-struggling-social-app-yik-yak?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//tech.slashdot.org/story/17/04/24/2114225/nsas-doublepulsar-kernel-exploit-a-bloodbath?sdsrc=prev">NSA's DoublePulsar Kernel Exploit a 'Bloodbath' </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
								
									<h3><a href="//news.slashdot.org/story/16/08/18/1521203/t-mobile-brings-back-unlimited-data-for-all?sdsrc=rel">T-Mobile Brings Back Unlimited Data For All</a></h3><h3><a href="//mobile.slashdot.org/story/17/02/12/2343251/shamed-in-super-bowl-ads-verizon-introduces-unlimited-data-plans?sdsrc=rel">Shamed In Super Bowl Ads, Verizon Introduces Unlimited Data Plans</a></h3><h3><a href="//tech.slashdot.org/story/17/02/27/2111204/battle-of-the-carriers-t-mobiles-new-promotion-offers-three-unlimited-data-lines-for-100?sdsrc=rel">Battle of the Carriers: T-Mobile's New Promotion Offers Three Unlimited Data Lines For $100</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//news.slashdot.org/story/17/04/24/2123252/square-said-to-acquire-team-from-struggling-social-app-yik-yak?sdsrc=next">Square Said To Acquire Team From Struggling Social App Yik Yak</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//mobile.slashdot.org/story/17/04/24/2215253/slashdot-asks-which-wireless-carrier-do-you-prefer" title="Back to Article - Slashdot Asks: Which Wireless Carrier Do You Prefer?">Slashdot Asks: Which Wireless Carrier Do You Prefer?</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//mobile.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Slashdot Asks: Which Wireless Carrier Do You Prefer?" href="//mobile.slashdot.org/story/17/04/24/2215253/slashdot-asks-which-wireless-carrier-do-you-prefer">Slashdot Asks: Which Wireless Carrier Do You Prefer?</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//mobile.slashdot.org/search.pl?op=comments&amp;sid=10528619" class="btn">Search <span class="totalcommentcnt">75</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//mobile.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//mobile.slashdot.org/comments.pl?sid=10528619">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//mobile.slashdot.org/search.pl?op=comments&amp;sid=10528619" class="ui-icon search_comments">Search <span class="totalcommentcnt">75</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//mobile.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//mobile.slashdot.org/story/17/04/24/2215253/slashdot-asks-which-wireless-carrier-do-you-prefer#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//mobile.slashdot.org/story/17/04/24/2215253/slashdot-asks-which-wireless-carrier-do-you-prefer/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//mobile.slashdot.org/story/17/04/24/2215253/slashdot-asks-which-wireless-carrier-do-you-prefer/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//mobile.slashdot.org/story/17/04/24/2215253/slashdot-asks-which-wireless-carrier-do-you-prefer/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//mobile.slashdot.org/story/17/04/24/2215253/slashdot-asks-which-wireless-carrier-do-you-prefer/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?12c62a1a3ce404ea" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_54295325" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54295325" class="commentstatus"></div>
<div id="comment_54295325" class="cw">
	<div id="comment_top_54295325" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295325" name="comment_link_54295325" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295325" onclick="return D2.setFocusComment(54295325)" >AT&amp;T</a>


		 	<span id="comment_score_54295325" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295325); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~slasher999">slasher999</a>  <span class="uid"><a href="//slashdot.org/~slasher999">( 513533 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295325">		
		on Monday April 24, 2017 @08:08PM (<span class="ind"></span><a href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295325">#54295325</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295325"><p>AT&amp;T customer here for several years. Evaluated all of the main carriers and a few mvno plays last year, including a trial with T-Mobile who came the closest in service quality. Ended up staying with AT&amp;T.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295325">
<span class="ind"></span><a id="reply_link_54295325" class="btn link" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54295325" onclick="D2.replyTo(54295325); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="AT&amp;amp;T by slasher999 @slashdot" data-url="https://mobile.slashdot.org/comments.pl?sid=10528619&cid=54295325" data-title="AT&amp;amp;T">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="AT&amp;amp;T by slasher999" data-url="https://mobile.slashdot.org/comments.pl?sid=10528619&cid=54295325" data-title="AT&amp;amp;T">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="AT&amp;amp;T by slasher999" data-url="https://mobile.slashdot.org/comments.pl?sid=10528619&cid=54295325" data-title="AT&amp;amp;T">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://mobile.slashdot.org/comments.pl?sid=10528619%26cid=54295325" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54295325" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54295325" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54295325"></div>

<ul id="group_54295325">
	<li id="hiddens_54295325" class="hide"></li>
</ul>

<ul id="commtree_54295325"><li id="tree_54295341" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54295341" class="commentstatus"></div>
<div id="comment_54295341" class="cw">
</div>

<div id="replyto_54295341"></div>

<ul id="group_54295341">
	<li id="hiddens_54295341" class="hide"></li>
</ul>

<ul id="commtree_54295341"><li id="tree_54295379" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295379" class="commentstatus"></div>
<div id="comment_54295379" class="cw">
	<div id="comment_top_54295379" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295379" name="comment_link_54295379" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295379" onclick="return D2.setFocusComment(54295379)" >Re:</a>


		 	<span id="comment_score_54295379" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295379); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~chipschap">chipschap</a>  <span class="uid"><a href="//slashdot.org/~chipschap">( 1444407 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295379"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295379"><p>I went from Verizon to T-Mobile to Google Fi, which suits me well as a very low-end mobile data user (typically 500MB per month mobile and 25GB wifi). It would be a terrible choice for heavy mobile data users, though, as data is strictly pay as you go (a cent per megabyte). And what I do like is that they don't pack in every conceivable fee like some of the others. $20 per month, about $5 for data, and $5 in taxes and fees.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295379">

</div>
</div>

<div id="replyto_54295379"></div>

<ul id="group_54295379">
	<li id="hiddens_54295379" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54295403" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295403" class="commentstatus"></div>
<div id="comment_54295403" class="cw">
	<div id="comment_top_54295403" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295403" name="comment_link_54295403" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295403" onclick="return D2.setFocusComment(54295403)" >Re: AT&amp;T</a>


		 	<span id="comment_score_54295403" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295403); return false"><span class=opt>Score:</span>2</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295403"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295403"><p>AT&amp;T and Verizon tend to flipflop in terms of which has better price offerings and which has bigger asshole policies and shitty customer service.<br>Coverage / signal reliability varies by specific location. Bandwidth during peak times also varies, load increases then they up backhaul bandwith and it gets better for a while.</p><p>So for me, Verizon is currently better where I am. Two years ago it was AT&amp;T, and in a year they'll probably be better again.</p><p>But both of them still piss me off all the time. Better i<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295403">

</div>
</div>

<div id="replyto_54295403"></div>

<ul id="group_54295403">
	<li id="hiddens_54295403" class="hide"></li>
</ul>

</li><li id="tree_54295421" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295421" class="commentstatus"></div>
<div id="comment_54295421" class="cw">
	<div id="comment_top_54295421" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295421" name="comment_link_54295421" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295421" onclick="return D2.setFocusComment(54295421)" >Re:</a>


		 	<span id="comment_score_54295421" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295421); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Darinbob">Darinbob</a>  <span class="uid"><a href="//slashdot.org/~Darinbob">( 1142669 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295421"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295421"><p>I'm AT&amp;T mostly because I inherited it from a work account.  It did have the best voice coverage of anything else in the state.  I don't care about data plans though, so I bought the minimum allowed for smart phones, which I think is ridiculous (they should allow no dataplan if that's the customer choice, otherwise it's just another expensive tacked-on fee).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295421">

</div>
</div>

<div id="replyto_54295421"></div>

<ul id="group_54295421">
	<li id="hiddens_54295421" class="hide"></li>
</ul>

</li><li id="tree_54295539" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295539" class="commentstatus"></div>
<div id="comment_54295539" class="cw">
	<div id="comment_top_54295539" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295539" name="comment_link_54295539" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295539" onclick="return D2.setFocusComment(54295539)" >Especially when</a>


		 	<span id="comment_score_54295539" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295539); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~s.petry">s.petry</a>  <span class="uid"><a href="//slashdot.org/~s.petry">( 762400 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295539"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295539"><p>You travel overseas.  AT&amp;T makes this very simple and has deals with local phone companies in ever country I, and people I know, have traveled.  It took all of 2 minutes to enable, and while perhaps a few bucks more than some of the other methods required nothing extra.  No hardware swapping, no hassle.</p><p>Prices have come down recently, which made me happy.  Price was my only knock against AT&amp;T, and I have been a customer since the iPhone 3 which had no choice but AT&amp;T.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295539">

</div>
</div>

<div id="replyto_54295539"></div>

<ul id="group_54295539">
	<li id="hiddens_54295539" class="hide"></li>
</ul>

<ul id="commtree_54295539"><li id="tree_54295763" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295763" class="commentstatus"></div>
<div id="comment_54295763" class="cw">
	<div id="comment_top_54295763" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295763" name="comment_link_54295763" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295763" onclick="return D2.setFocusComment(54295763)" >Re:</a>


		 	<span id="comment_score_54295763" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295763); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~whoever57">whoever57</a>  <span class="uid"><a href="//slashdot.org/~whoever57">( 658626 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295763"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295763"><p>If you can be careful with your calling when overseas, T-Mobile has a great offering: data (slow, but usable) is free. SMS is free. Calls cost money, but not too much and, if you use WiFi calling, calls become free.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295763">

</div>
</div>

<div id="replyto_54295763"></div>

<ul id="group_54295763">
	<li id="hiddens_54295763" class="hide"></li>
</ul>

</li><li id="tree_54295771" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295771" class="commentstatus"></div>
<div id="comment_54295771" class="cw">
	<div id="comment_top_54295771" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295771" name="comment_link_54295771" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295771" onclick="return D2.setFocusComment(54295771)" >Re:</a>


		 	<span id="comment_score_54295771" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295771); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~quetwo">quetwo</a>  <span class="uid"><a href="//slashdot.org/~quetwo">( 1203948 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295771"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295771"><p>T-Mobile has had this for years as well.  Their current plan actually offers<nobr> <wbr></nobr>/free/ roaming to most countries.  I travel to Canada and Mexico on a regular basis, and voice and data at LTE speeds are included in the base package for free.  In Europe, roaming is also free, but not always high speed.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295771">

</div>
</div>

<div id="replyto_54295771"></div>

<ul id="group_54295771">
	<li id="hiddens_54295771" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_54295325"><noscript><b class='more'><span class="ind"></span><a href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54295325">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54295345" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54295345" class="commentstatus"></div>
<div id="comment_54295345" class="cw">
	<div id="comment_top_54295345" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295345" name="comment_link_54295345" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295345" onclick="return D2.setFocusComment(54295345)" >Keeping the subject matter relevant to geeks</a>


		 	<span id="comment_score_54295345" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295345); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~redmid17">redmid17</a>  <span class="uid"><a href="//slashdot.org/~redmid17">( 1217076 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295345">		
		on Monday April 24, 2017 @08:11PM (<span class="ind"></span><a href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295345">#54295345</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295345">It's not as if there is a website that does yearly reviews of things like this: <a href="http://www.consumerreports.org/cell-phones-services/best-cell-phone-companies-big-carrier-or-small-provider/" title="consumerreports.org">http://www.consumerreports.org...</a> [consumerreports.org]</div>
	</div>

	<div class="commentSub" id="comment_sub_54295345">
<span class="ind"></span><a id="reply_link_54295345" class="btn link" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54295345" onclick="D2.replyTo(54295345); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Keeping the subject matter relevant to geeks by redmid17 @slashdot" data-url="https://mobile.slashdot.org/comments.pl?sid=10528619&cid=54295345" data-title="Keeping the subject matter relevant to geeks">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Keeping the subject matter relevant to geeks by redmid17" data-url="https://mobile.slashdot.org/comments.pl?sid=10528619&cid=54295345" data-title="Keeping the subject matter relevant to geeks">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Keeping the subject matter relevant to geeks by redmid17" data-url="https://mobile.slashdot.org/comments.pl?sid=10528619&cid=54295345" data-title="Keeping the subject matter relevant to geeks">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://mobile.slashdot.org/comments.pl?sid=10528619%26cid=54295345" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54295345" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54295345" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54295345"></div>

<ul id="group_54295345">
	<li id="hiddens_54295345" class="hide"></li>
</ul>

<ul id="commtree_54295345"><li id="tree_54295583" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295583" class="commentstatus"></div>
<div id="comment_54295583" class="cw">
	<div id="comment_top_54295583" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295583" name="comment_link_54295583" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295583" onclick="return D2.setFocusComment(54295583)" >Re:</a>


		 	<span id="comment_score_54295583" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295583); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295583"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295583"><p>They all suck.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295583">

</div>
</div>

<div id="replyto_54295583"></div>

<ul id="group_54295583">
	<li id="hiddens_54295583" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54295349" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54295349" class="commentstatus"></div>
<div id="comment_54295349" class="cw">
</div>

<div id="replyto_54295349"></div>

<ul id="group_54295349">
	<li id="hiddens_54295349" class="hide"></li>
</ul>

</li><li id="tree_54295369" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54295369" class="commentstatus"></div>
<div id="comment_54295369" class="cw">
</div>

<div id="replyto_54295369"></div>

<ul id="group_54295369">
	<li id="hiddens_54295369" class="hide"></li>
</ul>

</li><li id="tree_54295373" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54295373" class="commentstatus"></div>
<div id="comment_54295373" class="cw">
	<div id="comment_top_54295373" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295373" name="comment_link_54295373" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295373" onclick="return D2.setFocusComment(54295373)" >No data, pay as you go only.</a>


		 	<span id="comment_score_54295373" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295373); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tyr07">Tyr07</a>  <span class="uid"><a href="//slashdot.org/~Tyr07">( 2300912 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295373">		
		on Monday April 24, 2017 @08:16PM (<span class="ind"></span><a href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295373">#54295373</a>)
		<small><a href="http://uplinkhosting.ca/" title="http://uplinkhosting.ca/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295373"><p>I have wifi in enough places if I actually need data, and otherwise I'm out and about, and don't need it.</p><p>I refuse to deal with contracts, locking me into shitty deals when better ones come out, their prices are over the top for data as is, always has been.</p><p>They keep trying to add more value but take more dollars while as employers they keep trying to add more value but not pay more. People are trying to minimize the money you get constantly while trying to maximize what they take from you.</p><p>Their only luck when it comes to me is that in todays day and age everyone has to have a phone, and a landline is just as expensive (as intended).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295373">
<span class="ind"></span><a id="reply_link_54295373" class="btn link" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54295373" onclick="D2.replyTo(54295373); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="No data, pay as you go only. by Tyr07 @slashdot" data-url="https://mobile.slashdot.org/comments.pl?sid=10528619&cid=54295373" data-title="No data, pay as you go only.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="No data, pay as you go only. by Tyr07" data-url="https://mobile.slashdot.org/comments.pl?sid=10528619&cid=54295373" data-title="No data, pay as you go only.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="No data, pay as you go only. by Tyr07" data-url="https://mobile.slashdot.org/comments.pl?sid=10528619&cid=54295373" data-title="No data, pay as you go only.">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://mobile.slashdot.org/comments.pl?sid=10528619%26cid=54295373" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54295373" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54295373" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54295373"></div>

<ul id="group_54295373">
	<li id="hiddens_54295373" class="hide"></li>
</ul>

</li><li id="tree_54295377" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54295377" class="commentstatus"></div>
<div id="comment_54295377" class="cw">
	<div id="comment_top_54295377" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295377" name="comment_link_54295377" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295377" onclick="return D2.setFocusComment(54295377)" >T-Mo</a>


		 	<span id="comment_score_54295377" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295377); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~UPZ">UPZ</a>  <span class="uid"><a href="//slashdot.org/~UPZ">( 947916 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295377">		
		on Monday April 24, 2017 @08:18PM (<span class="ind"></span><a href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295377">#54295377</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295377">For comparison, I have 8 lines under T-Mo Simple Mobile (post-paid) plan for $202 (including taxes).<br> <br>

Features: unlimited calls, unlimited texts, 2.5GB/month per line, unlimited international calling to 120 countries, unlimited (3G) international data roaming and texts. <br> <br>

Cost breakdown: $50 + 30 + 10 + 10 + 10 + 10 + 10 + 10 + 10 (unlimited international calling) + taxes = $202

<br> <br> I live in the northeast, coverage and speeds are excellent. Travel hasn't been an issue for me but I don't venture into the rurals.</div>
	</div>

	<div class="commentSub" id="comment_sub_54295377">
<span class="ind"></span><a id="reply_link_54295377" class="btn link" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54295377" onclick="D2.replyTo(54295377); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="T-Mo by UPZ @slashdot" data-url="https://mobile.slashdot.org/comments.pl?sid=10528619&cid=54295377" data-title="T-Mo">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="T-Mo by UPZ" data-url="https://mobile.slashdot.org/comments.pl?sid=10528619&cid=54295377" data-title="T-Mo">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="T-Mo by UPZ" data-url="https://mobile.slashdot.org/comments.pl?sid=10528619&cid=54295377" data-title="T-Mo">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://mobile.slashdot.org/comments.pl?sid=10528619%26cid=54295377" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54295377" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54295377" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54295377"></div>

<ul id="group_54295377">
	<li id="hiddens_54295377" class="hide"></li>
</ul>

<ul id="commtree_54295377"><li id="tree_54295627" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295627" class="commentstatus"></div>
<div id="comment_54295627" class="cw">
	<div id="comment_top_54295627" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295627" name="comment_link_54295627" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295627" onclick="return D2.setFocusComment(54295627)" >Re:</a>


		 	<span id="comment_score_54295627" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295627); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~magarity">magarity</a>  <span class="uid"><a href="//slashdot.org/~magarity">( 164372 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295627"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295627"><p>I have to travel internationally every couple of years and the TMo international is no joke.  Upon landing in Beijing you get a 'Welcome to China' text and service includes unlimited pokey 2G data speed data that goes straight through TMo's US servers so the websites blocked normally in China work just fine. Coverage is most excellent; pretty much any city or town, just not out in the countryside.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295627">

</div>
</div>

<div id="replyto_54295627"></div>

<ul id="group_54295627">
	<li id="hiddens_54295627" class="hide"></li>
</ul>

<ul id="commtree_54295627"><li id="tree_54295731" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54295731" class="commentstatus"></div>
<div id="comment_54295731" class="cw">
</div>

<div id="replyto_54295731"></div>

<ul id="group_54295731">
	<li id="hiddens_54295731" class="hide"></li>
</ul>

<ul id="commtree_54295731"><li id="tree_54295747" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54295747" class="commentstatus"></div>
<div id="comment_54295747" class="cw">
</div>

<div id="replyto_54295747"></div>

<ul id="group_54295747">
	<li id="hiddens_54295747" class="hide"></li>
</ul>

<ul id="commtree_54295747"><li id="tree_54295891" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295891" class="commentstatus"></div>
<div id="comment_54295891" class="cw">
	<div id="comment_top_54295891" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295891" name="comment_link_54295891" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295891" onclick="return D2.setFocusComment(54295891)" >Re:</a>


		 	<span id="comment_score_54295891" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295891); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gweilo8888">gweilo8888</a>  <span class="uid"><a href="//slashdot.org/~gweilo8888">( 921799 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295891"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295891">Project Fi is also limited to just a couple of handsets, and *far* more expensive unless you don't use much data.</div>
	</div>

	<div class="commentSub" id="comment_sub_54295891">

</div>
</div>

<div id="replyto_54295891"></div>

<ul id="group_54295891">
	<li id="hiddens_54295891" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_54295731"><noscript><b class='more'><span class="ind"></span><a href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54295731">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_54295627"><noscript><b class='more'><span class="ind"></span><a href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54295627">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54295743" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295743" class="commentstatus"></div>
<div id="comment_54295743" class="cw">
	<div id="comment_top_54295743" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295743" name="comment_link_54295743" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295743" onclick="return D2.setFocusComment(54295743)" >additionnal lines</a>


		 	<span id="comment_score_54295743" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295743); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fred6666">fred6666</a>  <span class="uid"><a href="//slashdot.org/~fred6666">( 4718031 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295743"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295743"><p>honest question from someone who lives in a country where these kind of cheap ($10) additional lines do not exist. What is stopping group of friends from subscribing together and splitting the bill? One must be an idiot to get one line for $50 when you can get 8 for an average of $17.50/line before tax and your international calling add-on.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295743">

</div>
</div>

<div id="replyto_54295743"></div>

<ul id="group_54295743">
	<li id="hiddens_54295743" class="hide"></li>
</ul>

<ul id="commtree_54295743"><li id="tree_54295785" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295785" class="commentstatus"></div>
<div id="comment_54295785" class="cw">
	<div id="comment_top_54295785" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295785" name="comment_link_54295785" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295785" onclick="return D2.setFocusComment(54295785)" >Re:</a>


		 	<span id="comment_score_54295785" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295785); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~whoever57">whoever57</a>  <span class="uid"><a href="//slashdot.org/~whoever57">( 658626 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295785"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295785"><blockquote><div><p> What is stopping group of friends from subscribing together and splitting the bill?</p></div></blockquote><p>Nothing.</p><p>Some years ago, I worked for a large company and what they did was group their cellphone users into family plans. I could see the total usage of the group (other employees)  in the same plan as I was on (no call records, just total minutes).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295785">

</div>
</div>

<div id="replyto_54295785"></div>

<ul id="group_54295785">
	<li id="hiddens_54295785" class="hide"></li>
</ul>

</li><li id="tree_54295791" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295791" class="commentstatus"></div>
<div id="comment_54295791" class="cw">
	<div id="comment_top_54295791" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295791" name="comment_link_54295791" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295791" onclick="return D2.setFocusComment(54295791)" >Re:</a>


		 	<span id="comment_score_54295791" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295791); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~demonlapin">demonlapin</a>  <span class="uid"><a href="//slashdot.org/~demonlapin">( 527802 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295791"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295791">There's one person's name on the bill, and that person has pay the whole bill (and subsequently collect from everyone else) every month. When you're all family, this is pretty straightforward. Can be trickier with friends. Furthermore, from the add-on's perspective, would you really want someone else to be able to cancel your phone service at any time, no questions asked, because they're the account holder and you're not?</div>
	</div>

	<div class="commentSub" id="comment_sub_54295791">

</div>
</div>

<div id="replyto_54295791"></div>

<ul id="group_54295791">
	<li id="hiddens_54295791" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_54295385" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54295385" class="commentstatus"></div>
<div id="comment_54295385" class="cw">
</div>

<div id="replyto_54295385"></div>

<ul id="group_54295385">
	<li id="hiddens_54295385" class="hide"></li>
</ul>

<ul id="commtree_54295385"><li id="tree_54295433" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54295433" class="commentstatus"></div>
<div id="comment_54295433" class="cw">
</div>

<div id="replyto_54295433"></div>

<ul id="group_54295433">
	<li id="hiddens_54295433" class="hide"></li>
</ul>

</li><li id="hidestring_54295385"><noscript><b class='more'><span class="ind"></span><a href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54295385">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54295417" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295417" class="commentstatus"></div>
<div id="comment_54295417" class="cw">
	<div id="comment_top_54295417" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295417" name="comment_link_54295417" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295417" onclick="return D2.setFocusComment(54295417)" >Project Fi</a>


		 	<span id="comment_score_54295417" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295417); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DiSKiLLeR">DiSKiLLeR</a>  <span class="uid"><a href="//slashdot.org/~DiSKiLLeR">( 17651 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295417"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295417"><p>I use Google Project Fi. Just because.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295417">

</div>
</div>

<div id="replyto_54295417"></div>

<ul id="group_54295417">
	<li id="hiddens_54295417" class="hide"></li>
</ul>

<ul id="commtree_54295417"><li id="tree_54295543" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295543" class="commentstatus"></div>
<div id="comment_54295543" class="cw">
	<div id="comment_top_54295543" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295543" name="comment_link_54295543" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295543" onclick="return D2.setFocusComment(54295543)" >Re:</a>


		 	<span id="comment_score_54295543" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295543); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~chmod+a%2Bx+mojo">chmod a+x mojo</a>  <span class="uid"><a href="//slashdot.org/~chmod+a%2Bx+mojo">( 965286 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295543"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295543"><p>Same here, no regrets.</p><p>I get coverage from T-Mobile, Sprint, and U.S. Cellular, so you really have to be in the middle of bum fuck nowhere to not have anything.</p><p>The only downside would be to people who are heavy mobile data users, as it is strictly pay for what you use on data. With WIFI being everywhere I only use a small amount of mobile data these days, so paying ~$24-25/ month for phone + data is pretty sweet, especially after years and years with VZW and USC.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295543">

</div>
</div>

<div id="replyto_54295543"></div>

<ul id="group_54295543">
	<li id="hiddens_54295543" class="hide"></li>
</ul>

<ul id="commtree_54295543"><li id="tree_54295665" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295665" class="commentstatus"></div>
<div id="comment_54295665" class="cw">
	<div id="comment_top_54295665" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295665" name="comment_link_54295665" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295665" onclick="return D2.setFocusComment(54295665)" >Re:</a>


		 	<span id="comment_score_54295665" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295665); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~binarybum">binarybum</a>  <span class="uid"><a href="//slashdot.org/~binarybum">( 468664 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295665"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295665"><p>Hey, have you ever even been to Bum Fuck, Nowhere you insensitive clod?<br>
&nbsp; &nbsp; &nbsp; Project Fi works fine here, especially in our city center (central Bum Fuck).  Perhaps you were on the very outskirts of Bum Fuck, or maybe in our sister city Western Bumble Fuck, Nowhere when you had reception issues.<br>
&nbsp; &nbsp; &nbsp;</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295665">

</div>
</div>

<div id="replyto_54295665"></div>

<ul id="group_54295665">
	<li id="hiddens_54295665" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54295635" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295635" class="commentstatus"></div>
<div id="comment_54295635" class="cw">
	<div id="comment_top_54295635" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295635" name="comment_link_54295635" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295635" onclick="return D2.setFocusComment(54295635)" >Re:</a>


		 	<span id="comment_score_54295635" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295635); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Kevoco">Kevoco</a>  <span class="uid"><a href="//slashdot.org/~Kevoco">( 64263 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295635"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295635"><p>Shout out to Project Fi and Republic Wireless<br>I'm on Project Fi and my kids are on Republic Wireless</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295635">

</div>
</div>

<div id="replyto_54295635"></div>

<ul id="group_54295635">
	<li id="hiddens_54295635" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54295429" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54295429" class="commentstatus"></div>
<div id="comment_54295429" class="cw">
</div>

<div id="replyto_54295429"></div>

<ul id="group_54295429">
	<li id="hiddens_54295429" class="hide"></li>
</ul>

</li><li id="tree_54295431" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54295431" class="commentstatus"></div>
<div id="comment_54295431" class="cw">
</div>

<div id="replyto_54295431"></div>

<ul id="group_54295431">
	<li id="hiddens_54295431" class="hide"></li>
</ul>

<ul id="commtree_54295431"><li id="tree_54295455" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295455" class="commentstatus"></div>
<div id="comment_54295455" class="cw">
	<div id="comment_top_54295455" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295455" name="comment_link_54295455" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295455" onclick="return D2.setFocusComment(54295455)" >Re:</a>


		 	<span id="comment_score_54295455" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295455); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~turkeydance">turkeydance</a>  <span class="uid"><a href="//slashdot.org/~turkeydance">( 1266624 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295455"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295455">+1. Zion National, Denali, etc. and yes, we needed superior service for medical reasons.</div>
	</div>

	<div class="commentSub" id="comment_sub_54295455">

</div>
</div>

<div id="replyto_54295455"></div>

<ul id="group_54295455">
	<li id="hiddens_54295455" class="hide"></li>
</ul>

</li><li id="tree_54295493" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295493" class="commentstatus"></div>
<div id="comment_54295493" class="cw">
	<div id="comment_top_54295493" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295493" name="comment_link_54295493" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295493" onclick="return D2.setFocusComment(54295493)" >Re:</a>


		 	<span id="comment_score_54295493" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295493); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mtmiller100">mtmiller100</a>  <span class="uid"><a href="//slashdot.org/~mtmiller100">( 884473 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295493"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295493">I live in suburban Charlotte, but in a heavily wooded neighborhood. Verizon is the only provider to have 4G service at my house, despite each carrier having a tower very near by.  Somehow Verizon's signal gets through the trees (only 2 bars), where the other carriers just don't.</div>
	</div>

	<div class="commentSub" id="comment_sub_54295493">

</div>
</div>

<div id="replyto_54295493"></div>

<ul id="group_54295493">
	<li id="hiddens_54295493" class="hide"></li>
</ul>

</li><li id="tree_54295717" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295717" class="commentstatus"></div>
<div id="comment_54295717" class="cw">
	<div id="comment_top_54295717" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295717" name="comment_link_54295717" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295717" onclick="return D2.setFocusComment(54295717)" >Re:</a>


		 	<span id="comment_score_54295717" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295717); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ISoldat53">ISoldat53</a>  <span class="uid"><a href="//slashdot.org/~ISoldat53">( 977164 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295717"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295717">I have to go with Verizon too. They have a tower on my property. I get good reception.</div>
	</div>

	<div class="commentSub" id="comment_sub_54295717">

</div>
</div>

<div id="replyto_54295717"></div>

<ul id="group_54295717">
	<li id="hiddens_54295717" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54295443" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54295443" class="commentstatus"></div>
<div id="comment_54295443" class="cw">
	<div id="comment_top_54295443" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295443" name="comment_link_54295443" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295443" onclick="return D2.setFocusComment(54295443)" >Ting</a>


		 	<span id="comment_score_54295443" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295443); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~msk">msk</a>  <span class="uid"><a href="//slashdot.org/~msk">( 6205 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295443">		
		on Monday April 24, 2017 @08:29PM (<span class="ind"></span><a href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295443">#54295443</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295443"><p><a href="https://ting.com/" title="ting.com">https://ting.com/</a> [ting.com]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295443">
<span class="ind"></span><a id="reply_link_54295443" class="btn link" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54295443" onclick="D2.replyTo(54295443); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Ting by msk @slashdot" data-url="https://mobile.slashdot.org/comments.pl?sid=10528619&cid=54295443" data-title="Ting">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Ting by msk" data-url="https://mobile.slashdot.org/comments.pl?sid=10528619&cid=54295443" data-title="Ting">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Ting by msk" data-url="https://mobile.slashdot.org/comments.pl?sid=10528619&cid=54295443" data-title="Ting">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://mobile.slashdot.org/comments.pl?sid=10528619%26cid=54295443" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54295443" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54295443" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54295443"></div>

<ul id="group_54295443">
	<li id="hiddens_54295443" class="hide"></li>
</ul>

<ul id="commtree_54295443"><li id="tree_54295833" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295833" class="commentstatus"></div>
<div id="comment_54295833" class="cw">
	<div id="comment_top_54295833" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295833" name="comment_link_54295833" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295833" onclick="return D2.setFocusComment(54295833)" >Re:</a>


		 	<span id="comment_score_54295833" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295833); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~omnichad">omnichad</a>  <span class="uid"><a href="//slashdot.org/~omnichad">( 1198475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295833"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295833"><p>Ditto.  Unlimited data is for people who just like giving away money.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295833">

</div>
</div>

<div id="replyto_54295833"></div>

<ul id="group_54295833">
	<li id="hiddens_54295833" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54295447" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54295447" class="commentstatus"></div>
<div id="comment_54295447" class="cw">
</div>

<div id="replyto_54295447"></div>

<ul id="group_54295447">
	<li id="hiddens_54295447" class="hide"></li>
</ul>

</li><li id="tree_54295453" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54295453" class="commentstatus"></div>
<div id="comment_54295453" class="cw">
</div>

<div id="replyto_54295453"></div>

<ul id="group_54295453">
	<li id="hiddens_54295453" class="hide"></li>
</ul>

</li><li id="tree_54295457" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295457" class="commentstatus"></div>
<div id="comment_54295457" class="cw">
	<div id="comment_top_54295457" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295457" name="comment_link_54295457" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295457" onclick="return D2.setFocusComment(54295457)" >Verizon</a>


		 	<span id="comment_score_54295457" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295457); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~stevez67">stevez67</a>  <span class="uid"><a href="//slashdot.org/~stevez67">( 2374822 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295457"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295457"><p>4 smartphones and a Samsung LTE tablet, unlimited data plan, heavy data users, $279/mo includes payments for a Pixel phone and a Droid high end phone (we own the iPhone 6+ and 6S). Always have good coverage, good calls, no drops, fast data, no complaints. We've been with Verizon since our first cell phones. We're always open to offers, but so far no one has beat VZ on quality. Price maybe, but connections, stability, speed and quality count for a lot. Cheap service isn't a value if you can't use it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295457">

</div>
</div>

<div id="replyto_54295457"></div>

<ul id="group_54295457">
	<li id="hiddens_54295457" class="hide"></li>
</ul>

<ul id="commtree_54295457"><li id="tree_54295573" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54295573" class="commentstatus"></div>
<div id="comment_54295573" class="cw">
</div>

<div id="replyto_54295573"></div>

<ul id="group_54295573">
	<li id="hiddens_54295573" class="hide"></li>
</ul>

</li><li id="tree_54295751" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54295751" class="commentstatus"></div>
<div id="comment_54295751" class="cw">
</div>

<div id="replyto_54295751"></div>

<ul id="group_54295751">
	<li id="hiddens_54295751" class="hide"></li>
</ul>

</li><li id="tree_54295847" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295847" class="commentstatus"></div>
<div id="comment_54295847" class="cw">
	<div id="comment_top_54295847" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295847" name="comment_link_54295847" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295847" onclick="return D2.setFocusComment(54295847)" >Re:</a>


		 	<span id="comment_score_54295847" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295847); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~demonlapin">demonlapin</a>  <span class="uid"><a href="//slashdot.org/~demonlapin">( 527802 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295847"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295847">And speaking of "what can you afford", I've found that with my phone on Verizon and my wife's on AT&amp;T (she's still on her parents' plan after fifteen years of marriage), <em>one</em> of us will have service almost anywhere. If you can split the big two carriers, you can vastly improve your service availability. The new Verizon "unlimited" plans are well above my usage level, and treat Canada, USA, and Mexico as one big no-roaming zone for call and text (though they do throttle you after 500 MB/day data in CA/MX)</div>
	</div>

	<div class="commentSub" id="comment_sub_54295847">

</div>
</div>

<div id="replyto_54295847"></div>

<ul id="group_54295847">
	<li id="hiddens_54295847" class="hide"></li>
</ul>

</li><li id="hidestring_54295457"><noscript><b class='more'><span class="ind"></span><a href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54295457">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54295467" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54295467" class="commentstatus"></div>
<div id="comment_54295467" class="cw">
</div>

<div id="replyto_54295467"></div>

<ul id="group_54295467">
	<li id="hiddens_54295467" class="hide"></li>
</ul>

</li><li id="tree_54295471" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54295471" class="commentstatus"></div>
<div id="comment_54295471" class="cw">
</div>

<div id="replyto_54295471"></div>

<ul id="group_54295471">
	<li id="hiddens_54295471" class="hide"></li>
</ul>

</li><li id="tree_54295477" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295477" class="commentstatus"></div>
<div id="comment_54295477" class="cw">
	<div id="comment_top_54295477" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295477" name="comment_link_54295477" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295477" onclick="return D2.setFocusComment(54295477)" >Verizon</a>


		 	<span id="comment_score_54295477" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295477); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mtmiller100">mtmiller100</a>  <span class="uid"><a href="//slashdot.org/~mtmiller100">( 884473 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295477"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295477">Over the years, I've been with T-Mobile, AT&amp;T, and lastly, Verizon, whom I've been with for 10 years. All three of them excelled at charging an arm and a leg, and were never shy about letting me know all the new ways I can go into debt with them (I politely declined all of these "wonderful" opportunities)... but Verizon, despite costing the most by a hair, had the best coverage and reliability. I've been letting them pound me in the rear end, sans lube, for 10 years, and unless I move, I see this relati</div>
	</div>

	<div class="commentSub" id="comment_sub_54295477">

</div>
</div>

<div id="replyto_54295477"></div>

<ul id="group_54295477">
	<li id="hiddens_54295477" class="hide"></li>
</ul>

<ul id="commtree_54295477"><li id="tree_54295801" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54295801" class="commentstatus"></div>
<div id="comment_54295801" class="cw">
</div>

<div id="replyto_54295801"></div>

<ul id="group_54295801">
	<li id="hiddens_54295801" class="hide"></li>
</ul>

</li><li id="hidestring_54295477"><noscript><b class='more'><span class="ind"></span><a href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54295477">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54295487" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295487" class="commentstatus"></div>
<div id="comment_54295487" class="cw">
	<div id="comment_top_54295487" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295487" name="comment_link_54295487" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295487" onclick="return D2.setFocusComment(54295487)" >This question is very subjective...</a>


		 	<span id="comment_score_54295487" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295487); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sudden.zero">sudden.zero</a>  <span class="uid"><a href="//slashdot.org/~sudden.zero">( 981475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295487"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295487">...it really depends on so many variables that there is no accurate answer. For example I am currently a T-Mobile customer, and have been for several years. Their service, for me, was very good until about four years ago. Then about four years ago my usage, and coverage area changed. I used to use my service mainly in major metropolitan areas, and T-Mobile is great in those types of areas. However, the minute you are anywhere out of the ordinary T-Mobile's service goes down the toilet. Four years ago a coup</div>
	</div>

	<div class="commentSub" id="comment_sub_54295487">

</div>
</div>

<div id="replyto_54295487"></div>

<ul id="group_54295487">
	<li id="hiddens_54295487" class="hide"></li>
</ul>

</li><li id="tree_54295489" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295489" class="commentstatus"></div>
<div id="comment_54295489" class="cw">
	<div id="comment_top_54295489" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295489" name="comment_link_54295489" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295489" onclick="return D2.setFocusComment(54295489)" >been on AT&amp;T for almost 10 years now</a>


		 	<span id="comment_score_54295489" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295489); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~known_coward_69">known_coward_69</a>  <span class="uid"><a href="//slashdot.org/~known_coward_69">( 4151743 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295489"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295489"><p>They're not the best but i don't care. i have a 6 line account where my mom and in-laws pitch in for their part. $270 a month including all taxes and paying installments on two iphones.</p><p>just switched to unlimited and I get HBO included along with a $25 discount on Direct TV now which is great since my internet is only $45. $25 a month for TV i was watching the NBA playoffs yesterday and will be watching the Yankees this summer and the NFL this fall. Another $10 a month and I'll get college football</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295489">

</div>
</div>

<div id="replyto_54295489"></div>

<ul id="group_54295489">
	<li id="hiddens_54295489" class="hide"></li>
</ul>

</li><li id="tree_54295531" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54295531" class="commentstatus"></div>
<div id="comment_54295531" class="cw">
</div>

<div id="replyto_54295531"></div>

<ul id="group_54295531">
	<li id="hiddens_54295531" class="hide"></li>
</ul>

</li><li id="tree_54295533" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295533" class="commentstatus"></div>
<div id="comment_54295533" class="cw">
	<div id="comment_top_54295533" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295533" name="comment_link_54295533" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295533" onclick="return D2.setFocusComment(54295533)" >Straight Talk (at&amp;t)</a>


		 	<span id="comment_score_54295533" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295533); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~p51d007">p51d007</a>  <span class="uid"><a href="//slashdot.org/~p51d007">( 656414 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295533"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295533">Been using straight talk for around 4 years.  Never had an issue.  I use the "at&amp;t" tower frequencies, since at&amp;t has
better coverage in my area.  5GB data, which I never go over, unlimited talk/text, just under $50.00/month.</div>
	</div>

	<div class="commentSub" id="comment_sub_54295533">

</div>
</div>

<div id="replyto_54295533"></div>

<ul id="group_54295533">
	<li id="hiddens_54295533" class="hide"></li>
</ul>

</li><li id="tree_54295535" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295535" class="commentstatus"></div>
<div id="comment_54295535" class="cw">
	<div id="comment_top_54295535" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295535" name="comment_link_54295535" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295535" onclick="return D2.setFocusComment(54295535)" >dunno</a>


		 	<span id="comment_score_54295535" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295535); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Osgeld">Osgeld</a>  <span class="uid"><a href="//slashdot.org/~Osgeld">( 1900440 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295535"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295535"><p>I had ATT for years and generally no issues with them in my area, my wife has used various services on the sprint network and is now with sprint, and it mostly seems ok</p><p>my current phone is on Verizon, and wow for as much crap they talk, at least in my area, it sucks donkey ass, its constantly at 3g or lower, often with no mobile data, and it drops at a gnats fart, not impressed for as much as it would be costing me.... now to be fair its mostly fine when I travel to other large area's, but I don't do that bu<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295535">

</div>
</div>

<div id="replyto_54295535"></div>

<ul id="group_54295535">
	<li id="hiddens_54295535" class="hide"></li>
</ul>

</li><li id="tree_54295547" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54295547" class="commentstatus"></div>
<div id="comment_54295547" class="cw">
</div>

<div id="replyto_54295547"></div>

<ul id="group_54295547">
	<li id="hiddens_54295547" class="hide"></li>
</ul>

</li><li id="tree_54295567" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295567" class="commentstatus"></div>
<div id="comment_54295567" class="cw">
	<div id="comment_top_54295567" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295567" name="comment_link_54295567" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295567" onclick="return D2.setFocusComment(54295567)" >Verizon</a>


		 	<span id="comment_score_54295567" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295567); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sims+2">sims 2</a>  <span class="uid"><a href="//slashdot.org/~sims+2">( 994794 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295567"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295567"><p>Verizon has the best coverage here.</p><p>Att is very close in coverage and is faster in town.</p><p>T-mobile has great speeds nearly everywhere you can get a signal but there are still too many places that I can't.</p><p>Sprint suprisingly has fairly good coverage here but their speeds are terrible everywhere 8Mbps tops.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295567">

</div>
</div>

<div id="replyto_54295567"></div>

<ul id="group_54295567">
	<li id="hiddens_54295567" class="hide"></li>
</ul>

</li><li id="tree_54295585" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295585" class="commentstatus"></div>
<div id="comment_54295585" class="cw">
	<div id="comment_top_54295585" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295585" name="comment_link_54295585" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295585" onclick="return D2.setFocusComment(54295585)" >I hate them all</a>


		 	<span id="comment_score_54295585" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295585); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rsilvergun">rsilvergun</a>  <span class="uid"><a href="//slashdot.org/~rsilvergun">( 571051 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295585"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295585">Cricket/AT&amp;T kept jacking up my rates. T-Mobile neglected to mention the "Regulatory Compliance Fees" that added $15/mo to my bill (and made them look like taxes when they're not, and no, they're not the fees for giving poor folks phone access, those have a separate line item). Verizon's expensive as hell and has overage fees like crazy (yeah, unlimited right now, but as soon as the pressure's off they'll start cancelling those plans). The little guys who resell for the big 3 have lousy coverage because</div>
	</div>

	<div class="commentSub" id="comment_sub_54295585">

</div>
</div>

<div id="replyto_54295585"></div>

<ul id="group_54295585">
	<li id="hiddens_54295585" class="hide"></li>
</ul>

<ul id="commtree_54295585"><li id="tree_54295799" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295799" class="commentstatus"></div>
<div id="comment_54295799" class="cw">
	<div id="comment_top_54295799" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295799" name="comment_link_54295799" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295799" onclick="return D2.setFocusComment(54295799)" >Re:</a>


		 	<span id="comment_score_54295799" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295799); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~whoever57">whoever57</a>  <span class="uid"><a href="//slashdot.org/~whoever57">( 658626 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295799"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295799"><blockquote><div><p>Cellular is a God damned natural resource (Radio Waves) and we gave it away to businesses</p></div></blockquote><p>They may have ben given away in the beginning, but since 1994, <a href="http://wireless.fcc.gov/auctions/default.htm?job=auctions_home" title="fcc.gov"> spectrum licenses have been auctioned</a> [fcc.gov]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295799">

</div>
</div>

<div id="replyto_54295799"></div>

<ul id="group_54295799">
	<li id="hiddens_54295799" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54295595" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295595" class="commentstatus"></div>
<div id="comment_54295595" class="cw">
	<div id="comment_top_54295595" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295595" name="comment_link_54295595" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295595" onclick="return D2.setFocusComment(54295595)" >Google Fi</a>


		 	<span id="comment_score_54295595" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295595); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~vanyel">vanyel</a>  <span class="uid"><a href="//slashdot.org/~vanyel">( 28049 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295595"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295595"><p>Most of the time *I'm* the wireless carrier, and it saved so much money over what I was paying Sprint, it paid for the phone in 4 months (for the Nexus 5X).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295595">

</div>
</div>

<div id="replyto_54295595"></div>

<ul id="group_54295595">
	<li id="hiddens_54295595" class="hide"></li>
</ul>

<ul id="commtree_54295595"><li id="tree_54295725" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54295725" class="commentstatus"></div>
<div id="comment_54295725" class="cw">
</div>

<div id="replyto_54295725"></div>

<ul id="group_54295725">
	<li id="hiddens_54295725" class="hide"></li>
</ul>

</li><li id="hidestring_54295595"><noscript><b class='more'><span class="ind"></span><a href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54295595">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54295597" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295597" class="commentstatus"></div>
<div id="comment_54295597" class="cw">
	<div id="comment_top_54295597" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295597" name="comment_link_54295597" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295597" onclick="return D2.setFocusComment(54295597)" >Silly question</a>


		 	<span id="comment_score_54295597" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295597); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~denbesten">denbesten</a>  <span class="uid"><a href="//slashdot.org/~denbesten">( 63853 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295597"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295597"> Unless your usage patterns are the same as mine (and you live/work in my neighborhoods), my experience really will not help you. Between the provider coverage maps and comparing my usage against their restrictions, my choice was obvious.
<p>
I am fortunate that my phone will show me monthly usage (Settings &gt;&gt; Wireless &amp; Networks &gt;&gt; Data Usage) so I can quickly understand which restrictions are irrelevant to me.  And, yes, headroom/carryover are parts of that equation.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295597">

</div>
</div>

<div id="replyto_54295597"></div>

<ul id="group_54295597">
	<li id="hiddens_54295597" class="hide"></li>
</ul>

</li><li id="tree_54295603" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54295603" class="commentstatus"></div>
<div id="comment_54295603" class="cw">
</div>

<div id="replyto_54295603"></div>

<ul id="group_54295603">
	<li id="hiddens_54295603" class="hide"></li>
</ul>

</li><li id="tree_54295605" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54295605" class="commentstatus"></div>
<div id="comment_54295605" class="cw">
</div>

<div id="replyto_54295605"></div>

<ul id="group_54295605">
	<li id="hiddens_54295605" class="hide"></li>
</ul>

</li><li id="tree_54295611" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295611" class="commentstatus"></div>
<div id="comment_54295611" class="cw">
	<div id="comment_top_54295611" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295611" name="comment_link_54295611" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295611" onclick="return D2.setFocusComment(54295611)" >T-Mobile, despite issues</a>


		 	<span id="comment_score_54295611" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295611); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Octorian">Octorian</a>  <span class="uid"><a href="//slashdot.org/~Octorian">( 14086 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295611"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295611"><p>Unfortunately, we only have 4 real options in the US.  Everyone else is just piggybacking on one of them.</p><p>I like to be able to use whatever phone I want, gotten from anywhere, without needing to buy it through my carrier, and which I can keep updated without needing to crack it.<br>That means I refuse to use a carrier with a sufficiently proprietary network technology that enables them to be assholes about devices. This excludes Verizon and Sprint right off the bat.</p><p>So my only real options are AT&amp;T or T-Mobil<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295611">

</div>
</div>

<div id="replyto_54295611"></div>

<ul id="group_54295611">
	<li id="hiddens_54295611" class="hide"></li>
</ul>

<ul id="commtree_54295611"><li id="tree_54295781" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295781" class="commentstatus"></div>
<div id="comment_54295781" class="cw">
	<div id="comment_top_54295781" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295781" name="comment_link_54295781" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295781" onclick="return D2.setFocusComment(54295781)" >Re:</a>


		 	<span id="comment_score_54295781" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295781); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Registered+Coward+v2">Registered Coward v2</a>  <span class="uid"><a href="//slashdot.org/~Registered+Coward+v2">( 447531 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295781"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295781">same here. For the price and extras they are the best deal for me. Coverage is fine and I travel overseas so the free data and texting are a big plus. I can Skype on the slow speed data  just fine so calling works and my clients Skype routinely so they are used to reaching people that way, and 90% of my needs are covered by texting for non-business needs. Even with clients a quick text is generally the prefered method anyway. Their customer service is great, any issues I have had with billing were resolved</div>
	</div>

	<div class="commentSub" id="comment_sub_54295781">

</div>
</div>

<div id="replyto_54295781"></div>

<ul id="group_54295781">
	<li id="hiddens_54295781" class="hide"></li>
</ul>

</li><li id="tree_54295819" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295819" class="commentstatus"></div>
<div id="comment_54295819" class="cw">
	<div id="comment_top_54295819" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295819" name="comment_link_54295819" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295819" onclick="return D2.setFocusComment(54295819)" >Re:</a>


		 	<span id="comment_score_54295819" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295819); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~known_coward_69">known_coward_69</a>  <span class="uid"><a href="//slashdot.org/~known_coward_69">( 4151743 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295819"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295819"><p>verizon and sprint still use CDMA for voice. AT&amp;T and Verizon have VoLTE on newer phones but it's still flaky and the older tech works better.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295819">

</div>
</div>

<div id="replyto_54295819"></div>

<ul id="group_54295819">
	<li id="hiddens_54295819" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54295625" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54295625" class="commentstatus"></div>
<div id="comment_54295625" class="cw">
</div>

<div id="replyto_54295625"></div>

<ul id="group_54295625">
	<li id="hiddens_54295625" class="hide"></li>
</ul>

</li><li id="tree_54295641" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295641" class="commentstatus"></div>
<div id="comment_54295641" class="cw">
	<div id="comment_top_54295641" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295641" name="comment_link_54295641" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295641" onclick="return D2.setFocusComment(54295641)" >TMO and Xfinity WiFi</a>


		 	<span id="comment_score_54295641" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295641); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~grumling">grumling</a>  <span class="uid"><a href="//slashdot.org/~grumling">( 94709 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295641"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295641"><p>T-Mobile is pretty good in my area, they really got good after the AT&amp;T deal fell through and they picked up extra spectrum. But I also take advantage of the Xfinity wifi hotspots I get through Comcast, which are great when they work and save a lot of data on the LTE side. And they were the first US company to do wifi calling and are pretty good at it. I have an iPad and iPhone 7 that both have the latest LTE radios to get the 700 MHz band. Pricing isn't too bad either, I get a discount through work on<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295641">

</div>
</div>

<div id="replyto_54295641"></div>

<ul id="group_54295641">
	<li id="hiddens_54295641" class="hide"></li>
</ul>

</li><li id="tree_54295671" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295671" class="commentstatus"></div>
<div id="comment_54295671" class="cw">
	<div id="comment_top_54295671" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295671" name="comment_link_54295671" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295671" onclick="return D2.setFocusComment(54295671)" >Carrier comparison</a>


		 	<span id="comment_score_54295671" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295671); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SteveWoz">SteveWoz</a>  <span class="uid"><a href="//slashdot.org/~SteveWoz">( 152247 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295671"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295671"><p>Many who comment here will have a reason that they chose one carrier over one other carrier. They may have switched carriers. I always found that the latest carrier plan was better than the competition, and that it would go back and forth or be too confusing to come up with one clear answer. I actually have iPhones and aPhones on 5 carriers. I also travel the world quite a bit. Domestically, all the carriers are good for most unless you live in an area not covered by some. I remember times when Verizon was<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295671">

</div>
</div>

<div id="replyto_54295671"></div>

<ul id="group_54295671">
	<li id="hiddens_54295671" class="hide"></li>
</ul>

</li><li id="tree_54295679" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54295679" class="commentstatus"></div>
<div id="comment_54295679" class="cw">
</div>

<div id="replyto_54295679"></div>

<ul id="group_54295679">
	<li id="hiddens_54295679" class="hide"></li>
</ul>

</li><li id="tree_54295707" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295707" class="commentstatus"></div>
<div id="comment_54295707" class="cw">
	<div id="comment_top_54295707" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295707" name="comment_link_54295707" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295707" onclick="return D2.setFocusComment(54295707)" >Virgin Mobile</a>


		 	<span id="comment_score_54295707" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295707); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~magusxxx">magusxxx</a>  <span class="uid"><a href="//slashdot.org/~magusxxx">( 751600 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295707"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295707">I've been a custom of theirs before smart phones were even around. I had a small pay-as-you-go phone before getting their iPhone. It's $30 a month unlimited but throttled after 1 gig. Which for me is no big deal. Just give me phone, e-mail and weather and I'm fine. Also, when I bought my iPhone 5c I think it was $350. Which was $100 cheaper than everyone else at that time.</div>
	</div>

	<div class="commentSub" id="comment_sub_54295707">

</div>
</div>

<div id="replyto_54295707"></div>

<ul id="group_54295707">
	<li id="hiddens_54295707" class="hide"></li>
</ul>

</li><li id="tree_54295713" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295713" class="commentstatus"></div>
<div id="comment_54295713" class="cw">
	<div id="comment_top_54295713" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295713" name="comment_link_54295713" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295713" onclick="return D2.setFocusComment(54295713)" >Ting</a>


		 	<span id="comment_score_54295713" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295713); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~locater16">locater16</a>  <span class="uid"><a href="//slashdot.org/~locater16">( 2326718 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295713"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295713">No, you've probably never heard of it.
<br>
But seriously, if you don't use a ton of data, fuck every other carrier. Ting is an MVNO that's incredibly cheap, allows you to bring your own device, runs on Sprint for CDMA and they won't say for GSM. But get a GSM phone because whether its AT&amp;T or Tmobile the cost is the same and the reception is better. How cheap? You pay only for what you use, no fixed monthly fees beyond lines and the usage rates for anything other than data are great.
<br> <br>
If that sounds like</div>
	</div>

	<div class="commentSub" id="comment_sub_54295713">

</div>
</div>

<div id="replyto_54295713"></div>

<ul id="group_54295713">
	<li id="hiddens_54295713" class="hide"></li>
</ul>

<ul id="commtree_54295713"><li id="tree_54295767" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54295767" class="commentstatus"></div>
<div id="comment_54295767" class="cw">
</div>

<div id="replyto_54295767"></div>

<ul id="group_54295767">
	<li id="hiddens_54295767" class="hide"></li>
</ul>

</li><li id="hidestring_54295713"><noscript><b class='more'><span class="ind"></span><a href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54295713">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54295769" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295769" class="commentstatus"></div>
<div id="comment_54295769" class="cw">
	<div id="comment_top_54295769" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295769" name="comment_link_54295769" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295769" onclick="return D2.setFocusComment(54295769)" >GSM: AT&amp;T</a>


		 	<span id="comment_score_54295769" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295769); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tmshort">tmshort</a>  <span class="uid"><a href="//slashdot.org/~tmshort">( 1097127 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295769"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295769"><p>AT&amp;T Next Family Plan 15GB with 5 lines, and corporate discount. I'm at the sweet spot price-wise for 5 lines. When I switched, at least 3 of the phones were still under contract, and were released upon switching.<br>Went with them because they were the first with iPhones (had a 3G), and supported GSM (for European travel).<br>Not going to unlimited because I don't care about DirectTV.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295769">

</div>
</div>

<div id="replyto_54295769"></div>

<ul id="group_54295769">
	<li id="hiddens_54295769" class="hide"></li>
</ul>

</li><li id="tree_54295787" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295787" class="commentstatus"></div>
<div id="comment_54295787" class="cw">
	<div id="comment_top_54295787" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295787" name="comment_link_54295787" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295787" onclick="return D2.setFocusComment(54295787)" >Virgin Mobile</a>


		 	<span id="comment_score_54295787" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295787); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Snotnose">Snotnose</a>  <span class="uid"><a href="//slashdot.org/~Snotnose">( 212196 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295787"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295787">$35/month, good signal in my apartment, good signal all around town.
<br> <br>
Some 15 years ago I drove from San Diego to Oklahoma with my sister.  She had Verizon.  She had signal between cities when I had nothing.  Then again, she was paying twice what I was.  When I got close to a city I got a signal.
<br> <br>
Few years ago I drove from San Diego to Salt Lake City, then to Montana.  Never had an issue with signal strength.</div>
	</div>

	<div class="commentSub" id="comment_sub_54295787">

</div>
</div>

<div id="replyto_54295787"></div>

<ul id="group_54295787">
	<li id="hiddens_54295787" class="hide"></li>
</ul>

</li><li id="tree_54295805" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295805" class="commentstatus"></div>
<div id="comment_54295805" class="cw">
	<div id="comment_top_54295805" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295805" name="comment_link_54295805" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295805" onclick="return D2.setFocusComment(54295805)" >Telstra</a>


		 	<span id="comment_score_54295805" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295805); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dohzer">dohzer</a>  <span class="uid"><a href="//slashdot.org/~dohzer">( 867770 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295805"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295805"><p>Tel$tra</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295805">

</div>
</div>

<div id="replyto_54295805"></div>

<ul id="group_54295805">
	<li id="hiddens_54295805" class="hide"></li>
</ul>

</li><li id="tree_54295823" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54295823" class="commentstatus"></div>
<div id="comment_54295823" class="cw">
</div>

<div id="replyto_54295823"></div>

<ul id="group_54295823">
	<li id="hiddens_54295823" class="hide"></li>
</ul>

</li><li id="tree_54295859" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295859" class="commentstatus"></div>
<div id="comment_54295859" class="cw">
	<div id="comment_top_54295859" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295859" name="comment_link_54295859" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295859" onclick="return D2.setFocusComment(54295859)" >Short answer....</a>


		 	<span id="comment_score_54295859" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295859); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~LVSlushdat">LVSlushdat</a>  <span class="uid"><a href="//slashdot.org/~LVSlushdat">( 854194 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295859"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295859"><p>In my case its Ting, an MVNO that operates on both the Sprint and Tmobile infrastructure.. I buy my own phones, currently a Nexus 4, and refuse to do contracts.. With Ting, you only pay for what you *actually* use. My only nit with them (and its not just them) is their data usage prices are a bit steep.. For instance, my phone bill for TWO phones this month was $21.. It was that low as wife's phone was turned off most of the month, and I only used less than 100Mb of data.. On average, in normal months, the<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295859">

</div>
</div>

<div id="replyto_54295859"></div>

<ul id="group_54295859">
	<li id="hiddens_54295859" class="hide"></li>
</ul>

</li><li id="tree_54295869" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295869" class="commentstatus"></div>
<div id="comment_54295869" class="cw">
	<div id="comment_top_54295869" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295869" name="comment_link_54295869" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295869" onclick="return D2.setFocusComment(54295869)" >verizon reseller</a>


		 	<span id="comment_score_54295869" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295869); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~danpritts">danpritts</a>  <span class="uid"><a href="//slashdot.org/~danpritts">( 54685 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295869"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295869">I use an MVNO (puppy wireless) on verizon's network.  Downside vs. vzw branded:  no international coverage (incl canada, presumably mexico), no visual voice mail on iphone.  Customer service mediocre, but i have had a couple problems and they have come through.
<p>
Upside vs. vzw branded:  It's really cheap.  $10/mo for a basic plan, and $.015/mb $.015/min $.01/txt PAYG.  Or $30/mo for 1.5GB, 750min, 750txt.
</p><p>
MVNO's are by nature a little flakey, and i've seen warnings on web forums about the puppy operator be<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54295869">

</div>
</div>

<div id="replyto_54295869"></div>

<ul id="group_54295869">
	<li id="hiddens_54295869" class="hide"></li>
</ul>

</li><li id="tree_54295879" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54295879" class="commentstatus"></div>
<div id="comment_54295879" class="cw">
	<div id="comment_top_54295879" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54295879" name="comment_link_54295879" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;cid=54295879" onclick="return D2.setFocusComment(54295879)" >Fuck the data plan!</a>


		 	<span id="comment_score_54295879" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54295879); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~GerryGilmore">GerryGilmore</a>  <span class="uid"><a href="//slashdot.org/~GerryGilmore">( 663905 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54295879"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54295879">All I want is consistent coverage, even in hard-to-cover areas. Verizon wins hands-down. BTW, I tried AT&amp;T for 2 days - without being able even to connect to a tower! - then spent 6 months dealing with their billing department even though I returned and canceled within 3 days of their "30-day" trial period. Fuckers! In a decent society, I would be able to bill THEM for the HOURS I spent arguing over a fucking 12-cent bill that they were going to "turn over to collections".</div>
	</div>

	<div class="commentSub" id="comment_sub_54295879">

</div>
</div>

<div id="replyto_54295879"></div>

<ul id="group_54295879">
	<li id="hiddens_54295879" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">16 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//mobile.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 25;
		D2.currents()['full']     = 5;
		D2.currents()['oneline']  = 45;
		// D2.currents_total(75);

		D2.abbrev_comments({54295611:533,54295713:523,54295403:533,54295847:521,54295585:512,54295641:514,54295535:522,54295487:512,54295477:512,54295671:514,54295781:511,54295869:522,54295859:514});
		D2.noshow_comments([54295341,54295349,54295369,54295731,54295747,54295385,54295433,54295429,54295431,54295447,54295453,54295573,54295751,54295467,54295471,54295801,54295531,54295547,54295725,54295603,54295605,54295625,54295679,54295767,54295823]);
		D2.pieces_comments([54295379,54295403,54295421,54295539,54295763,54295771,54295583,54295627,54295891,54295743,54295785,54295791,54295417,54295543,54295665,54295635,54295455,54295493,54295717,54295833,54295457,54295847,54295477,54295487,54295489,54295533,54295535,54295567,54295585,54295799,54295595,54295597,54295611,54295781,54295819,54295641,54295671,54295707,54295713,54295769,54295787,54295805,54295859,54295869,54295879]);
		D2.init_hiddens([54295325,54295731,54295627,54295385,54295457,54295477,54295595,54295713,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(325385);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>771<span class="hide"> comments</span></span></span><a href="//mobile.slashdot.org/story/16/06/22/1633221/headphone-jacks-are-the-new-floppy-drives?sdsrc=popbyskidbtmprev">'Headphone Jacks Are the New Floppy Drives'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>514<span class="hide"> comments</span></span></span><a href="//mobile.slashdot.org/story/17/02/18/2013247/should-international-travelers-leave-their-phones-at-home?sdsrc=popbyskidbtmprev">Should International Travelers Leave Their Phones At Home?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>482<span class="hide"> comments</span></span></span><a href="//mobile.slashdot.org/story/16/06/20/1727255/alicia-keys-latest-artist-to-enforce-no-cell-phone-policy-at-concerts?sdsrc=popbyskidbtmprev">Alicia Keys Latest Artist To Enforce No Cell Phone Policy at Concerts</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>422<span class="hide"> comments</span></span></span><a href="//mobile.slashdot.org/story/16/07/21/1655225/verizon-to-disconnect-unlimited-data-customers-who-use-over-100gbmonth?sdsrc=popbyskidbtmprev">Verizon To Disconnect Unlimited Data Customers Who Use Over 100GB/Month</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>385<span class="hide"> comments</span></span></span><a href="//mobile.slashdot.org/story/16/08/23/180257/steve-wozniak-says-apple-must-fix-iphone-7-bluetooth-or-revive-its-headphone-jack?sdsrc=popbyskidbtmprev">Steve Wozniak Says Apple Must Fix iPhone 7 Bluetooth Or Revive Its Headphone Jack</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/17/04/24/2123252/square-said-to-acquire-team-from-struggling-social-app-yik-yak?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/17/04/24/2123252/square-said-to-acquire-team-from-struggling-social-app-yik-yak?sdsrc=nextbtmprev">Square Said To Acquire Team From Struggling Social App Yik Yak</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>9<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/17/04/24/2114225/nsas-doublepulsar-kernel-exploit-a-bloodbath?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/os_64.png" width="64" height="64" alt="Operating Systems"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/17/04/24/2114225/nsas-doublepulsar-kernel-exploit-a-bloodbath?sdsrc=prevbtmprev">NSA's DoublePulsar Kernel Exploit a 'Bloodbath'</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>57<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//mobile.slashdot.org/comments.pl?sid=10528619&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">75</span> of <span class="totalcommentcnt">75</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>Too much of everything is just enough.
		-- Bob Wier</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?292">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?341">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->