<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '469261619205000507',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>All Three New 2017 iPhones To Feature Wireless Charging, Says Analyst - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="In late October, Nikkei Asian Review released a report claiming Foxconn was testing wireless charging modules for the iPhone 8. Another report has surfaced recently that further reinforces those claims. KGI Securities analyst Ming-Chi Kuo now claims that all three new iPhones expected to launch late...">
		<meta itemprop="name" content="All Three New 2017 iPhones To Feature Wireless Charging, Says Analyst - Slashdot">
		<meta itemprop="description" content="In late October, Nikkei Asian Review released a report claiming Foxconn was testing wireless charging modules for the iPhone 8. Another report has surfaced recently that further reinforces those claims. KGI Securities analyst Ming-Chi Kuo now claims that all three new iPhones expected to launch late...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/iphone_64.png">
	
	
		<link rel="canonical" href="https://mobile.slashdot.org/story/17/02/09/2242218/all-three-new-2017-iphones-to-feature-wireless-charging-says-analyst">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/322321" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?release_20170126.1" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?release_20170126.1" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?release_20170126.1" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?release_20170126.1">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: apple features hardware iphone oled
  
  var backend_tpc = [[ "apple", "hardware", "cellphones", "wireless", "technology", "power", "features", "iphone", "mobile", "oled" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?release_20170126.1"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?release_20170126.1" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//mobile.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotMain" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //mobile.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Become a fan of Slashdot on <a href="http://www.facebook.com/pages/Slashdotorg/267995220856">Facebook</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="adwrap adwrap-unviewed">
				
				<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
				<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 Trust the World's Fastest VPN with Your Internet Security & Freedom - <strong><a href="https://deals.slashdot.org/sales/lifetime-of-purevpn?utm_source=slashdot&utm_medium=announcementbar&utm_campaign=lifetime-of-purevpn" rel="nofollow">A Lifetime Subscription of PureVPN at 88% off</a></strong>. Also, <strong>Slashdot's <a href="https://facebook.com/slashdot/" rel="nofollow">Facebook page</a></strong> has a chat bot now. Message it for stories and more.
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-89109487" data-fhid="89109487" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">89109487</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-89109487">
			<a href="//mobile.slashdot.org/index2.pl?fhfilter=iphone" onclick="return addfhfilter('iphone');">
			
				<img src="//a.fsdn.com/sd/topics/iphone_64.png" width="64" height="64" alt="Iphone" title="Iphone">
			
		</a>
		
	
		
		
		
		

		
		<a href="//mobile.slashdot.org/index2.pl?fhfilter=power" onclick="return addfhfilter('power');">
			
				<img src="//a.fsdn.com/sd/topics/power_64.png" width="64" height="64" alt="Power" title="Power">
			
		</a>
		
	
		
		

		
		<a href="//mobile.slashdot.org/index2.pl?fhfilter=wireless" onclick="return addfhfilter('wireless');">
			
				<img src="//a.fsdn.com/sd/topics/wireless_64.png" width="64" height="64" alt="Wireless Networking" title="Wireless Networking">
			
		</a>
		
	
		
		

		
		<a href="//mobile.slashdot.org/index2.pl?fhfilter=cellphones" onclick="return addfhfilter('cellphones');">
			
				<img src="//a.fsdn.com/sd/topics/cellphones_64.png" width="64" height="64" alt="Cellphones" title="Cellphones">
			
		</a>
		
	
		
		

		
		<a href="//mobile.slashdot.org/index2.pl?fhfilter=apple" onclick="return addfhfilter('apple');">
			
				<img src="//a.fsdn.com/sd/topics/apple_64.png" width="64" height="64" alt="Apple" title="Apple">
			
		</a>
		
	
		
		

		
		<a href="//mobile.slashdot.org/index2.pl?fhfilter=hardware" onclick="return addfhfilter('hardware');">
			
				<img src="//a.fsdn.com/sd/topics/hardware_64.png" width="64" height="64" alt="Hardware" title="Hardware">
			
		</a>
		
	
		
		

		
		<a href="//mobile.slashdot.org/index2.pl?fhfilter=technology" onclick="return addfhfilter('technology');">
			
				<img src="//a.fsdn.com/sd/topics/technology_64.png" width="64" height="64" alt="Technology" title="Technology">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-89109487" class="story-title"> <a   href="//mobile.slashdot.org/story/17/02/09/2242218/all-three-new-2017-iphones-to-feature-wireless-charging-says-analyst">All Three New 2017 iPhones To Feature Wireless Charging, Says Analyst</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.macrumors.com/2017/02/09/2017-iphones-wireless-charging/"  title="External link - https://www.macrumors.com/2017/02/09/2017-iphones-wireless-charging/" target="_blank"> (macrumors.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-89109487" >60</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//mobile.slashdot.org/story/17/02/09/2242218/all-three-new-2017-iphones-to-feature-wireless-charging-says-analyst#comments" title="">60</a></span>
		
	</h2>
	<div class="details" id="details-89109487">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-89109487" datetime="on Thursday February 09, 2017 @07:45PM">on Thursday February 09, 2017 @07:45PM</time>
		
		
			 from the <span class="dept-text">no-wires-attached</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-89109487">
	
		
	

	
		
		<div id="text-89109487" class="p">
			
		 	
				In late October, Nikkei Asian Review released a report claiming Foxconn was <a href="https://hardware.slashdot.org/story/16/10/31/2014252/foxconn-testing-wireless-charging-for-iphone-8">testing wireless charging modules</a> for the iPhone 8. Another report has surfaced recently that further reinforces those claims. KGI Securities analyst Ming-Chi Kuo now claims that all <a href="https://www.macrumors.com/2016/10/26/apple-iphone-8-three-glass-backed-models/">three new iPhones</a> expected to launch later this year <a href="https://www.macrumors.com/2017/02/09/2017-iphones-wireless-charging/">will feature wireless charging</a>. MacRumors reports: <i> Kuo said wireless charging increases the internal temperature of smartphones, so he expects the rumored iPhone 8 with an OLED display and glass casing to have a new 3D Touch module with "additional graphite sheet lamination" in order to prevent the device from malfunctioning due to overheating.  An excerpt from Kuo's research note obtained by MacRumors: <em>"While we don't expect general users to notice any difference, lamination of an additional graphite sheet is needed for better thermal control and, thus, steady operation; this is because FPCB is replaced with film, which is more sensitive to temperature change of the 3D touch sensor in OLED iPhone."</em> The new 3D Touch module could be up to $5 more expensive for Apple to procure per phone. While that is a minimal increase, it lends further credence to a report claiming the high-end iPhone 8 could <a href="https://www.macrumors.com/2017/02/08/2017-iphone-8-1000-plus/">cost upwards of $1,000</a> in the United States due to a significant redesign and the use of premium parts. </i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-89109487" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://mobile.slashdot.org/story/17/02/09/2242218/all-three-new-2017-iphones-to-feature-wireless-charging-says-analyst"
								  data-janrain-title="All Three New 2017 iPhones To Feature Wireless Charging, Says Analyst"
								  data-janrain-message="All Three New 2017 iPhones To Feature Wireless Charging, Says Analyst @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-89109487" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/apple" target="_blank">apple</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/features" target="_blank">features</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/hardware" target="_blank">hardware</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//it.slashdot.org/story/17/02/09/2247240/republicans-are-reportedly-using-a-self-destructing-message-app-to-avoid-leaks?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>Related Links</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//news.slashdot.org/story/17/02/10/008257/ebay-founder-pledges-500000-to-test-universal-basic-income-program-in-kenya?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//it.slashdot.org/story/17/02/09/2247240/republicans-are-reportedly-using-a-self-destructing-message-app-to-avoid-leaks?sdsrc=prev">Republicans Are Reportedly Using a Self-Destructing Message App To Avoid Leaks </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
								
									<h3><a href="//hardware.slashdot.org/story/16/10/31/2014252/foxconn-testing-wireless-charging-for-iphone-8?sdsrc=rel">Foxconn Testing Wireless Charging For iPhone 8</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//news.slashdot.org/story/17/02/10/008257/ebay-founder-pledges-500000-to-test-universal-basic-income-program-in-kenya?sdsrc=next">eBay Founder Pledges $500,000 To Test Universal Basic Income Program In Kenya</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//mobile.slashdot.org/story/17/02/09/2242218/all-three-new-2017-iphones-to-feature-wireless-charging-says-analyst" title="Back to Article - All Three New 2017 iPhones To Feature Wireless Charging, Says Analyst">All Three New 2017 iPhones To Feature Wireless Charging, Says Analyst</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//mobile.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - All Three New 2017 iPhones To Feature Wireless Charging, Says Analyst" href="//mobile.slashdot.org/story/17/02/09/2242218/all-three-new-2017-iphones-to-feature-wireless-charging-says-analyst">All Three New 2017 iPhones To Feature Wireless Charging, Says Analyst</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//mobile.slashdot.org/search.pl?op=comments&amp;sid=10226997" class="btn">Search <span class="totalcommentcnt">60</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//mobile.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//mobile.slashdot.org/comments.pl?sid=10226997">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//mobile.slashdot.org/search.pl?op=comments&amp;sid=10226997" class="ui-icon search_comments">Search <span class="totalcommentcnt">60</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//mobile.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//mobile.slashdot.org/story/17/02/09/2242218/all-three-new-2017-iphones-to-feature-wireless-charging-says-analyst#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//mobile.slashdot.org/story/17/02/09/2242218/all-three-new-2017-iphones-to-feature-wireless-charging-says-analyst/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//mobile.slashdot.org/story/17/02/09/2242218/all-three-new-2017-iphones-to-feature-wireless-charging-says-analyst/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//mobile.slashdot.org/story/17/02/09/2242218/all-three-new-2017-iphones-to-feature-wireless-charging-says-analyst/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//mobile.slashdot.org/story/17/02/09/2242218/all-three-new-2017-iphones-to-feature-wireless-charging-says-analyst/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?release_20170126.1" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_53836115" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53836115" class="commentstatus"></div>
<div id="comment_53836115" class="cw">
</div>

<div id="replyto_53836115"></div>

<ul id="group_53836115">
	<li id="hiddens_53836115" class="hide"></li>
</ul>

<ul id="commtree_53836115"><li id="tree_53836197" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53836197" class="commentstatus"></div>
<div id="comment_53836197" class="cw">
</div>

<div id="replyto_53836197"></div>

<ul id="group_53836197">
	<li id="hiddens_53836197" class="hide"></li>
</ul>

<ul id="commtree_53836197"><li id="tree_53836225" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53836225" class="commentstatus"></div>
<div id="comment_53836225" class="cw">
</div>

<div id="replyto_53836225"></div>

<ul id="group_53836225">
	<li id="hiddens_53836225" class="hide"></li>
</ul>

<ul id="commtree_53836225"><li id="tree_53836407" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53836407" class="commentstatus"></div>
<div id="comment_53836407" class="cw">
</div>

<div id="replyto_53836407"></div>

<ul id="group_53836407">
	<li id="hiddens_53836407" class="hide"></li>
</ul>

<ul id="commtree_53836407"><li id="tree_53836787" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53836787" class="commentstatus"></div>
<div id="comment_53836787" class="cw">
</div>

<div id="replyto_53836787"></div>

<ul id="group_53836787">
	<li id="hiddens_53836787" class="hide"></li>
</ul>

</li><li id="tree_53836861" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836861" class="commentstatus"></div>
<div id="comment_53836861" class="cw">
	<div id="comment_top_53836861" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836861" name="comment_link_53836861" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836861" onclick="return D2.setFocusComment(53836861)" >Re:</a>


		 	<span id="comment_score_53836861" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836861); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ol+Olsoc">Ol Olsoc</a>  <span class="uid"><a href="//slashdot.org/~Ol+Olsoc">( 1175323 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836861"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836861"><p><div class="quote"><p>Exactly.  Accept those apple compromises.</p></div><p>Tell me what the compromises are AC.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836861">

</div>
</div>

<div id="replyto_53836861"></div>

<ul id="group_53836861">
	<li id="hiddens_53836861" class="hide"></li>
</ul>

</li><li id="hidestring_53836407"><noscript><b class='more'><span class="ind"></span><a href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53836407">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53836531" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836531" class="commentstatus"></div>
<div id="comment_53836531" class="cw">
	<div id="comment_top_53836531" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836531" name="comment_link_53836531" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836531" onclick="return D2.setFocusComment(53836531)" >Re:</a>


		 	<span id="comment_score_53836531" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836531); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Cmdln+Daco">Cmdln Daco</a>  <span class="uid"><a href="//slashdot.org/~Cmdln+Daco">( 1183119 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836531"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836531"><p>Then I can charge the bluetooth headphones while charging the Apple Phone while listening to music.  Who woulda guessed life could be so grand!?!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836531">

</div>
</div>

<div id="replyto_53836531"></div>

<ul id="group_53836531">
	<li id="hiddens_53836531" class="hide"></li>
</ul>

<ul id="commtree_53836531"><li id="tree_53836879" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836879" class="commentstatus"></div>
<div id="comment_53836879" class="cw">
	<div id="comment_top_53836879" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836879" name="comment_link_53836879" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836879" onclick="return D2.setFocusComment(53836879)" >Re:</a>


		 	<span id="comment_score_53836879" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836879); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ol+Olsoc">Ol Olsoc</a>  <span class="uid"><a href="//slashdot.org/~Ol+Olsoc">( 1175323 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836879"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836879"><p><div class="quote"><p>Then I can charge the bluetooth headphones while charging the Apple Phone while listening to music.  Who woulda guessed life could be so grand!?!</p></div><p>Oh my.that's what started the Bowling green massacre. Seriously dude, It's the wrong color for you, Steve Jobs is an asshole and your Chevvie can run circles around my Ford. </p><p>

If the 10 dollar set of headphones is the determinant factor, then but a Samsung phone and revel in your  wise purchase.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836879">

</div>
</div>

<div id="replyto_53836879"></div>

<ul id="group_53836879">
	<li id="hiddens_53836879" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_53836225"><noscript><b class='more'><span class="ind"></span><a href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53836225">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53836855" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836855" class="commentstatus"></div>
<div id="comment_53836855" class="cw">
	<div id="comment_top_53836855" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836855" name="comment_link_53836855" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836855" onclick="return D2.setFocusComment(53836855)" >Re:</a>


		 	<span id="comment_score_53836855" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836855); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ol+Olsoc">Ol Olsoc</a>  <span class="uid"><a href="//slashdot.org/~Ol+Olsoc">( 1175323 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836855"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836855"><p><div class="quote"><p>They screwed up with deleting the headphone jack.  I have an iPhone 6 and I can charge and listen to sounds in the privacy of my own head.</p><p>No headphone jack, no sale.  I'll just go back Android.</p></div><p>Isn't it amazing? Completely impossible to listen to an iPhone 7 on any headsets whatsoever. Go figure.  I have a bluetooth - Works. I have Apple's headset - it works. I have the 10 dollar pair of cheap mini stereo plugged headset that is the gold standard of Slashdot users - why it even works. There is something in you folks heads, but it's alternative facts.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836855">

</div>
</div>

<div id="replyto_53836855"></div>

<ul id="group_53836855">
	<li id="hiddens_53836855" class="hide"></li>
</ul>

</li><li id="hidestring_53836197"><noscript><b class='more'><span class="ind"></span><a href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53836197">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53836201" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836201" class="commentstatus"></div>
<div id="comment_53836201" class="cw">
	<div id="comment_top_53836201" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836201" name="comment_link_53836201" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836201" onclick="return D2.setFocusComment(53836201)" >Re:</a>


		 	<span id="comment_score_53836201" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836201); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bobbied">bobbied</a>  <span class="uid"><a href="//slashdot.org/~bobbied">( 2522392 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836201"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836201"><p>LOL, I can get wireless charging for my Note 4 right now... </p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836201">

</div>
</div>

<div id="replyto_53836201"></div>

<ul id="group_53836201">
	<li id="hiddens_53836201" class="hide"></li>
</ul>

<ul id="commtree_53836201"><li id="tree_53836253" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836253" class="commentstatus"></div>
<div id="comment_53836253" class="cw">
	<div id="comment_top_53836253" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836253" name="comment_link_53836253" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836253" onclick="return D2.setFocusComment(53836253)" >Re:</a>


		 	<span id="comment_score_53836253" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836253); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rtb61">rtb61</a>  <span class="uid"><a href="//slashdot.org/~rtb61">( 674572 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836253"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836253"><p>Dude the Note 4 has a readily user removable battery, you get remote charging, not only that, you get guaranteed 100% off. Sometimes when my even older note 3 misbehaves, like a noisy alarm during a troubled sleep, just when you just finally manage to nod off and that off switch just doesn't seem to work any more, being able to kill it by ripping the battery out, is just so satisfying as is the quite spell when you fail to put in back in or forget to switch it back on.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836253">

</div>
</div>

<div id="replyto_53836253"></div>

<ul id="group_53836253">
	<li id="hiddens_53836253" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53836205" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836205" class="commentstatus"></div>
<div id="comment_53836205" class="cw">
	<div id="comment_top_53836205" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836205" name="comment_link_53836205" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836205" onclick="return D2.setFocusComment(53836205)" >Re:</a>


		 	<span id="comment_score_53836205" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836205); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tough+Love">Tough Love</a>  <span class="uid"><a href="//slashdot.org/~Tough+Love">( 215404 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836205"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836205"><p>Aren't they a little late to the wireless charging party?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836205">

</div>
</div>

<div id="replyto_53836205"></div>

<ul id="group_53836205">
	<li id="hiddens_53836205" class="hide"></li>
</ul>

<ul id="commtree_53836205"><li id="tree_53836473" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53836473" class="commentstatus"></div>
<div id="comment_53836473" class="cw">
</div>

<div id="replyto_53836473"></div>

<ul id="group_53836473">
	<li id="hiddens_53836473" class="hide"></li>
</ul>

</li><li id="tree_53836541" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836541" class="commentstatus"></div>
<div id="comment_53836541" class="cw">
	<div id="comment_top_53836541" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836541" name="comment_link_53836541" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836541" onclick="return D2.setFocusComment(53836541)" >Re:</a>


		 	<span id="comment_score_53836541" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836541); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Cmdln+Daco">Cmdln Daco</a>  <span class="uid"><a href="//slashdot.org/~Cmdln+Daco">( 1183119 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836541"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836541"><p>Apple invented wireless charging just a few weeks from now!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836541">

</div>
</div>

<div id="replyto_53836541"></div>

<ul id="group_53836541">
	<li id="hiddens_53836541" class="hide"></li>
</ul>

</li><li id="hidestring_53836205"><noscript><b class='more'><span class="ind"></span><a href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53836205">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53836207" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836207" class="commentstatus"></div>
<div id="comment_53836207" class="cw">
	<div id="comment_top_53836207" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836207" name="comment_link_53836207" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836207" onclick="return D2.setFocusComment(53836207)" >Re:</a>


		 	<span id="comment_score_53836207" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836207); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mmell">mmell</a>  <span class="uid"><a href="//slashdot.org/~mmell">( 832646 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836207"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836207">My wife's Samsung has had wireless charging for a couple years now.  So has my Nexus 5.  Several other Android phones as well.<p>
Apple's not even "in the money" on this one - just an "also ran".  By the way - how's that custom audio jack working out for you?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836207">

</div>
</div>

<div id="replyto_53836207"></div>

<ul id="group_53836207">
	<li id="hiddens_53836207" class="hide"></li>
</ul>

<ul id="commtree_53836207"><li id="tree_53836321" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53836321" class="commentstatus"></div>
<div id="comment_53836321" class="cw">
	<div id="comment_top_53836321" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836321" name="comment_link_53836321" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836321" onclick="return D2.setFocusComment(53836321)" >Re:Apple just does it right</a>


		 	<span id="comment_score_53836321" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836321); return false"><span class=opt>Score:</span>4</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Dutch+Gun">Dutch Gun</a>  <span class="uid"><a href="//slashdot.org/~Dutch+Gun">( 899105 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836321">		
		on Thursday February 09, 2017 @08:26PM (<span class="ind"></span><a href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836321">#53836321</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836321"><p><div class="quote"><p>By the way - how's that custom audio jack working out for you?</p></div><p>It doesn't bother me at all.  Some whiners complain about not being able to charge the phone and listen to music at the same time.  Hell, I'm rocking my tunes and posting this from my new iPhone as we speak.  I don't see what the b</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836321">
<span class="ind"></span><a id="reply_link_53836321" class="btn link" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53836321" onclick="D2.replyTo(53836321); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53836207" onclick="return D2.selectParent(53836207)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Apple just does it right by Dutch Gun @slashdot" data-url="https://mobile.slashdot.org/comments.pl?sid=10226997&cid=53836321" data-title="Re:Apple just does it right">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Apple just does it right by Dutch Gun" data-url="https://mobile.slashdot.org/comments.pl?sid=10226997&cid=53836321" data-title="Re:Apple just does it right">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Apple just does it right by Dutch Gun" data-url="https://mobile.slashdot.org/comments.pl?sid=10226997&cid=53836321" data-title="Re:Apple just does it right">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://mobile.slashdot.org/comments.pl?sid=10226997%26cid=53836321" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53836321" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53836321" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53836321"></div>

<ul id="group_53836321">
	<li id="hiddens_53836321" class="hide"></li>
</ul>

<ul id="commtree_53836321"><li id="tree_53836477" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836477" class="commentstatus"></div>
<div id="comment_53836477" class="cw">
	<div id="comment_top_53836477" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836477" name="comment_link_53836477" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836477" onclick="return D2.setFocusComment(53836477)" >Re:</a>


		 	<span id="comment_score_53836477" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836477); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ArmoredDragon">ArmoredDragon</a>  <span class="uid"><a href="//slashdot.org/~ArmoredDragon">( 3450605 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836477"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836477"><p><div class="quote"><p>It doesn't bother me at all. Some whiners complain about not being able to charge the phone and listen to music at the same time. Hell, I'm rocking my tunes and posting this from my new iPhone as we speak. I don't see what the b</p></div><p>Yeah, I feel your pain. I have to use an iphone for work, and I really hate where they put the "send" button so that it's easy to accidentally send emails and other messages when you haven't finished writing them yet.</p><p>Thankfully, we're looking at adopting a BYOD program and I'll be able to use my Nexus 6P.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836477">

</div>
</div>

<div id="replyto_53836477"></div>

<ul id="group_53836477">
	<li id="hiddens_53836477" class="hide"></li>
</ul>

<ul id="commtree_53836477"><li id="tree_53836805" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836805" class="commentstatus"></div>
<div id="comment_53836805" class="cw">
	<div id="comment_top_53836805" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836805" name="comment_link_53836805" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836805" onclick="return D2.setFocusComment(53836805)" >Re:</a>


		 	<span id="comment_score_53836805" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836805); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AthanasiusKircher">AthanasiusKircher</a>  <span class="uid"><a href="//slashdot.org/~AthanasiusKircher">( 1333179 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836805"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836805">Woosh....</div>
	</div>

	<div class="commentSub" id="comment_sub_53836805">

</div>
</div>

<div id="replyto_53836805"></div>

<ul id="group_53836805">
	<li id="hiddens_53836805" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53836945" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836945" class="commentstatus"></div>
<div id="comment_53836945" class="cw">
	<div id="comment_top_53836945" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836945" name="comment_link_53836945" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836945" onclick="return D2.setFocusComment(53836945)" >Re:</a>


		 	<span id="comment_score_53836945" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836945); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ol+Olsoc">Ol Olsoc</a>  <span class="uid"><a href="//slashdot.org/~Ol+Olsoc">( 1175323 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836945"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836945"><p><div class="quote"><p><div class="quote"><p>By the way - how's that custom audio jack working out for you?</p></div><p>It doesn't bother me at all.  Some whiners complain about not being able to charge the phone and listen to music at the same time.  Hell, I'm rocking my tunes and posting this from my new iPhone as we speak.  I don't see what the b</p></div><p>If you are serious, you have some severe time management issues. As well, isn't listening to music on a smartphone and bragging about it a little silly? The world's tallest midget concept. I listened to my iPhone 7 with a cheap pair of real headphones, the ones Slashdot users cite  and apparently see as the gold standard. Meh. I listened with my iphones plugged into the charging port. Sounded pretty good. Then I plugged in my Studio headset. Sounded similar, a little better. (that one went through two of th<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836945">

</div>
</div>

<div id="replyto_53836945"></div>

<ul id="group_53836945">
	<li id="hiddens_53836945" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53836323" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53836323" class="commentstatus"></div>
<div id="comment_53836323" class="cw">
</div>

<div id="replyto_53836323"></div>

<ul id="group_53836323">
	<li id="hiddens_53836323" class="hide"></li>
</ul>

</li><li id="tree_53836901" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836901" class="commentstatus"></div>
<div id="comment_53836901" class="cw">
	<div id="comment_top_53836901" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836901" name="comment_link_53836901" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836901" onclick="return D2.setFocusComment(53836901)" >Re:</a>


		 	<span id="comment_score_53836901" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836901); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ol+Olsoc">Ol Olsoc</a>  <span class="uid"><a href="//slashdot.org/~Ol+Olsoc">( 1175323 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836901"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836901"><p><div class="quote"><p>My wife's Samsung has had wireless charging for a couple years now.  So has my Nexus 5.  Several other Android phones as well.</p><p>
Apple's not even "in the money" on this one - just an "also ran".  By the way - how's that custom audio jack working out for you?</p></div><p>There are plenty of reasons that wireless charging is a really bad and inferior technical solution. So if you like it - fine. Use it, But you're strutting around like you own the world. Would you like the explanation?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836901">

</div>
</div>

<div id="replyto_53836901"></div>

<ul id="group_53836901">
	<li id="hiddens_53836901" class="hide"></li>
</ul>

</li><li id="hidestring_53836207"><noscript><b class='more'><span class="ind"></span><a href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53836207">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53836245" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53836245" class="commentstatus"></div>
<div id="comment_53836245" class="cw">
</div>

<div id="replyto_53836245"></div>

<ul id="group_53836245">
	<li id="hiddens_53836245" class="hide"></li>
</ul>

</li><li id="hidestring_53836115"><noscript><b class='more'><span class="ind"></span><a href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53836115">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53836141" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836141" class="commentstatus"></div>
<div id="comment_53836141" class="cw">
	<div id="comment_top_53836141" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836141" name="comment_link_53836141" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836141" onclick="return D2.setFocusComment(53836141)" >That's a bold move, cotton.</a>


		 	<span id="comment_score_53836141" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836141); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PhrostyMcByte">PhrostyMcByte</a>  <span class="uid"><a href="//slashdot.org/~PhrostyMcByte">( 589271 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836141"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836141"><p>The iPhone isn't the in thing it once was. I'm surprised to see them making it dramatically more expensive.</p><p>Let's see if it pays off.</p><p>Wireless charging is the next step toward eliminating the charging port. I've been using wireless charging for about 4 years now and I've only ever plugged in to upload music. I'd guess most people don't even do that.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836141">

</div>
</div>

<div id="replyto_53836141"></div>

<ul id="group_53836141">
	<li id="hiddens_53836141" class="hide"></li>
</ul>

<ul id="commtree_53836141"><li id="tree_53836257" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836257" class="commentstatus"></div>
<div id="comment_53836257" class="cw">
	<div id="comment_top_53836257" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836257" name="comment_link_53836257" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836257" onclick="return D2.setFocusComment(53836257)" >Re:</a>


		 	<span id="comment_score_53836257" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836257); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Harlequin80">Harlequin80</a>  <span class="uid"><a href="//slashdot.org/~Harlequin80">( 1671040 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836257"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836257"><p>I take it you don't play many games on your phone?</p><p>Some of the games will eat an iPhones battery in 3 hours.  So if you sit down of an evening after a full days work then you may only have 30 minutes of play time on the phone.  So people plug in.  You can't do that with wireless charging.</p><p>Think about how many millions of those battery packs have been sold.  That is so people can charge on the move.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836257">

</div>
</div>

<div id="replyto_53836257"></div>

<ul id="group_53836257">
	<li id="hiddens_53836257" class="hide"></li>
</ul>

<ul id="commtree_53836257"><li id="tree_53836555" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836555" class="commentstatus"></div>
<div id="comment_53836555" class="cw">
	<div id="comment_top_53836555" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836555" name="comment_link_53836555" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836555" onclick="return D2.setFocusComment(53836555)" >Re:</a>


		 	<span id="comment_score_53836555" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836555); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Cmdln+Daco">Cmdln Daco</a>  <span class="uid"><a href="//slashdot.org/~Cmdln+Daco">( 1183119 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836555"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836555"><p>Those battery packs are sold so people can play Pokemon Go for more than a half hour.  Grrr...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836555">

</div>
</div>

<div id="replyto_53836555"></div>

<ul id="group_53836555">
	<li id="hiddens_53836555" class="hide"></li>
</ul>

</li><li id="tree_53836641" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836641" class="commentstatus"></div>
<div id="comment_53836641" class="cw">
	<div id="comment_top_53836641" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836641" name="comment_link_53836641" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836641" onclick="return D2.setFocusComment(53836641)" >Re:</a>


		 	<span id="comment_score_53836641" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836641); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dead_user">dead_user</a>  <span class="uid"><a href="//slashdot.org/~dead_user">( 1989356 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836641"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836641">It doesn't have to be wireless only.  My wife's Galaxy S6 supports Qi wireless or micro usb.  Plug in or set it down.    User's choice.<br> <br>There will still be a lightning connector or equivalent on the new iPhone just like there is now.  You will still need usb connectivity.  On a side note, I added Qi charging to my iPhone 6 with a $15 case that has a lightning port plug on the bottom and a coil and magnet embedded in the back.  <br> <br>I LOVE being able to plop my phone down on my desk charger, bringing up my podca</div>
	</div>

	<div class="commentSub" id="comment_sub_53836641">

</div>
</div>

<div id="replyto_53836641"></div>

<ul id="group_53836641">
	<li id="hiddens_53836641" class="hide"></li>
</ul>

</li><li id="tree_53836955" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836955" class="commentstatus"></div>
<div id="comment_53836955" class="cw">
	<div id="comment_top_53836955" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836955" name="comment_link_53836955" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836955" onclick="return D2.setFocusComment(53836955)" >Re:</a>


		 	<span id="comment_score_53836955" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836955); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ol+Olsoc">Ol Olsoc</a>  <span class="uid"><a href="//slashdot.org/~Ol+Olsoc">( 1175323 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836955"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836955"><p><div class="quote"><p>I take it you don't play many games on your phone?</p><p>Some of the games will eat an iPhones battery in 3 hours.  So if you sit down of an evening after a full days work then you may only have 30 minutes of play time on the phone.  So people plug in.  You can't do that with wireless charging.</p><p>Think about how many millions of those battery packs have been sold.  That is so people can charge on the move.</p></div><p>Games on your phone. Best post all day. I can't use my phone as fishing bait either.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836955">

</div>
</div>

<div id="replyto_53836955"></div>

<ul id="group_53836955">
	<li id="hiddens_53836955" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53836151" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53836151" class="commentstatus"></div>
<div id="comment_53836151" class="cw">
</div>

<div id="replyto_53836151"></div>

<ul id="group_53836151">
	<li id="hiddens_53836151" class="hide"></li>
</ul>

<ul id="commtree_53836151"><li id="tree_53836231" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53836231" class="commentstatus"></div>
<div id="comment_53836231" class="cw">
</div>

<div id="replyto_53836231"></div>

<ul id="group_53836231">
	<li id="hiddens_53836231" class="hide"></li>
</ul>

</li><li id="tree_53836241" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836241" class="commentstatus"></div>
<div id="comment_53836241" class="cw">
	<div id="comment_top_53836241" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836241" name="comment_link_53836241" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836241" onclick="return D2.setFocusComment(53836241)" >Re:</a>


		 	<span id="comment_score_53836241" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836241); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mmell">mmell</a>  <span class="uid"><a href="//slashdot.org/~mmell">( 832646 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836241"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836241">My wife and I both use it.  It's not as fast as the wire, but it's convenient as hell.  Personally, I wonder what took Apple so long - trying to come up with Bluetooth earbuds, or getting rid of the audio jack?</div>
	</div>

	<div class="commentSub" id="comment_sub_53836241">

</div>
</div>

<div id="replyto_53836241"></div>

<ul id="group_53836241">
	<li id="hiddens_53836241" class="hide"></li>
</ul>

<ul id="commtree_53836241"><li id="tree_53836675" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836675" class="commentstatus"></div>
<div id="comment_53836675" class="cw">
	<div id="comment_top_53836675" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836675" name="comment_link_53836675" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836675" onclick="return D2.setFocusComment(53836675)" >Re:</a>


		 	<span id="comment_score_53836675" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836675); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~UnknowingFool">UnknowingFool</a>  <span class="uid"><a href="//slashdot.org/~UnknowingFool">( 672806 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836675"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836675">I would think reliability is an issue. I have friends who have wireless charging and for some of them it's only reliable 50% of the time. They've noted that when the phone is low, there is a higher chance it won't charge but this is all anecdotal evidence.</div>
	</div>

	<div class="commentSub" id="comment_sub_53836675">

</div>
</div>

<div id="replyto_53836675"></div>

<ul id="group_53836675">
	<li id="hiddens_53836675" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_53836151"><noscript><b class='more'><span class="ind"></span><a href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53836151">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53836163" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53836163" class="commentstatus"></div>
<div id="comment_53836163" class="cw">
</div>

<div id="replyto_53836163"></div>

<ul id="group_53836163">
	<li id="hiddens_53836163" class="hide"></li>
</ul>

</li><li id="tree_53836167" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53836167" class="commentstatus"></div>
<div id="comment_53836167" class="cw">
</div>

<div id="replyto_53836167"></div>

<ul id="group_53836167">
	<li id="hiddens_53836167" class="hide"></li>
</ul>

<ul id="commtree_53836167"><li id="tree_53836731" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836731" class="commentstatus"></div>
<div id="comment_53836731" class="cw">
	<div id="comment_top_53836731" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836731" name="comment_link_53836731" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836731" onclick="return D2.setFocusComment(53836731)" >Re:</a>


		 	<span id="comment_score_53836731" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836731); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~unixisc">unixisc</a>  <span class="uid"><a href="//slashdot.org/~unixisc">( 2429386 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836731"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836731">That would be a Samsung only patent that Apple can't copy: Samsung could successfully sue them in the International Court of Justice in the  Hague if  they try it</div>
	</div>

	<div class="commentSub" id="comment_sub_53836731">

</div>
</div>

<div id="replyto_53836731"></div>

<ul id="group_53836731">
	<li id="hiddens_53836731" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53836175" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53836175" class="commentstatus"></div>
<div id="comment_53836175" class="cw">
</div>

<div id="replyto_53836175"></div>

<ul id="group_53836175">
	<li id="hiddens_53836175" class="hide"></li>
</ul>

<ul id="commtree_53836175"><li id="tree_53836215" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836215" class="commentstatus"></div>
<div id="comment_53836215" class="cw">
	<div id="comment_top_53836215" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836215" name="comment_link_53836215" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836215" onclick="return D2.setFocusComment(53836215)" >Re:</a>


		 	<span id="comment_score_53836215" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836215); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sexconker">sexconker</a>  <span class="uid"><a href="//slashdot.org/~sexconker">( 1179573 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836215"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836215"><p>How is it complicated? If you're away from a charging pad, you can use any microwave to charge your device.  Just make sure to use the defrost setting.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836215">

</div>
</div>

<div id="replyto_53836215"></div>

<ul id="group_53836215">
	<li id="hiddens_53836215" class="hide"></li>
</ul>

<ul id="commtree_53836215"><li id="tree_53836649" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836649" class="commentstatus"></div>
<div id="comment_53836649" class="cw">
	<div id="comment_top_53836649" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836649" name="comment_link_53836649" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836649" onclick="return D2.setFocusComment(53836649)" >Re:</a>


		 	<span id="comment_score_53836649" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836649); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JustAnotherOldGuy">JustAnotherOldGuy</a>  <span class="uid"><a href="//slashdot.org/~JustAnotherOldGuy">( 4145623 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836649"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836649"><p><div class="quote"><p>How is it complicated? If you're away from a charging pad, you can use any microwave to charge your device.  Just make sure to use the defrost setting.</p></div><p>Can't I just use a toaster set on "medium dark"? 4Chan swears by it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836649">

</div>
</div>

<div id="replyto_53836649"></div>

<ul id="group_53836649">
	<li id="hiddens_53836649" class="hide"></li>
</ul>

</li><li id="tree_53836745" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836745" class="commentstatus"></div>
<div id="comment_53836745" class="cw">
	<div id="comment_top_53836745" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836745" name="comment_link_53836745" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836745" onclick="return D2.setFocusComment(53836745)" >microwave phone charging</a>


		 	<span id="comment_score_53836745" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836745); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~unixisc">unixisc</a>  <span class="uid"><a href="//slashdot.org/~unixisc">( 2429386 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836745"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836745">How does one know how to align such a phone w/ a microwave?</div>
	</div>

	<div class="commentSub" id="comment_sub_53836745">

</div>
</div>

<div id="replyto_53836745"></div>

<ul id="group_53836745">
	<li id="hiddens_53836745" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53836223" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836223" class="commentstatus"></div>
<div id="comment_53836223" class="cw">
	<div id="comment_top_53836223" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836223" name="comment_link_53836223" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836223" onclick="return D2.setFocusComment(53836223)" >Re:</a>


		 	<span id="comment_score_53836223" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836223); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bobbied">bobbied</a>  <span class="uid"><a href="//slashdot.org/~bobbied">( 2522392 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836223"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836223"><p><div class="quote"><p>You know what would have been courage?  Giving the iphone 7 wireless charging.  Then they could say, no more ports.  I think that would have been way more receptive to the audience.  The downside would be charging would be a whole lot more complicated.</p></div><p>Charging would be easier, however, CHARGERS would be a lot more expensive. Remember, this is APPLE we are talking about, where the accessories cost as much as the device.</p><p>Wireless charging involves laying your phone on the surface of the charger or dropping it into the socket like the Sonicar electric toothbrushes do.  Imagine the cost of a car charger now... </p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836223">

</div>
</div>

<div id="replyto_53836223"></div>

<ul id="group_53836223">
	<li id="hiddens_53836223" class="hide"></li>
</ul>

<ul id="commtree_53836223"><li id="tree_53836261" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836261" class="commentstatus"></div>
<div id="comment_53836261" class="cw">
	<div id="comment_top_53836261" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836261" name="comment_link_53836261" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836261" onclick="return D2.setFocusComment(53836261)" >Re:</a>


		 	<span id="comment_score_53836261" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836261); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Harlequin80">Harlequin80</a>  <span class="uid"><a href="//slashdot.org/~Harlequin80">( 1671040 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836261"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836261"><p>Imagine not being able to use your phone while it's charging....</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836261">

</div>
</div>

<div id="replyto_53836261"></div>

<ul id="group_53836261">
	<li id="hiddens_53836261" class="hide"></li>
</ul>

<ul id="commtree_53836261"><li id="tree_53836681" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836681" class="commentstatus"></div>
<div id="comment_53836681" class="cw">
	<div id="comment_top_53836681" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836681" name="comment_link_53836681" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836681" onclick="return D2.setFocusComment(53836681)" >Re:</a>


		 	<span id="comment_score_53836681" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836681); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Cmdln+Daco">Cmdln Daco</a>  <span class="uid"><a href="//slashdot.org/~Cmdln+Daco">( 1183119 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836681"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836681"><p>They will just remove the trade-in option for Iphone 8 buyers.</p><p>All Iphone 8 buyers are assumed to have an Iphone 7 already, that they can use while the Iphone 8 is charging.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836681">

</div>
</div>

<div id="replyto_53836681"></div>

<ul id="group_53836681">
	<li id="hiddens_53836681" class="hide"></li>
</ul>

<ul id="commtree_53836681"><li id="tree_53836751" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836751" class="commentstatus"></div>
<div id="comment_53836751" class="cw">
	<div id="comment_top_53836751" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836751" name="comment_link_53836751" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836751" onclick="return D2.setFocusComment(53836751)" >Re:</a>


		 	<span id="comment_score_53836751" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836751); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~unixisc">unixisc</a>  <span class="uid"><a href="//slashdot.org/~unixisc">( 2429386 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836751"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836751">I recently upgraded from a 5s to a 7.  I passed on the 5s to my niece, so I don't have that option.  I'd assume a lot of people would, not just could, hand over older but perfectly good phones to family members or  relatives</div>
	</div>

	<div class="commentSub" id="comment_sub_53836751">

</div>
</div>

<div id="replyto_53836751"></div>

<ul id="group_53836751">
	<li id="hiddens_53836751" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li><li id="tree_53836229" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836229" class="commentstatus"></div>
<div id="comment_53836229" class="cw">
	<div id="comment_top_53836229" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836229" name="comment_link_53836229" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836229" onclick="return D2.setFocusComment(53836229)" >Wireless?</a>


		 	<span id="comment_score_53836229" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836229); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bobbied">bobbied</a>  <span class="uid"><a href="//slashdot.org/~bobbied">( 2522392 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836229"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836229"><p>I don't think that word means what you think it means... No plug in the phone maybe, but wireless? </p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836229">

</div>
</div>

<div id="replyto_53836229"></div>

<ul id="group_53836229">
	<li id="hiddens_53836229" class="hide"></li>
</ul>

<ul id="commtree_53836229"><li id="tree_53836305" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836305" class="commentstatus"></div>
<div id="comment_53836305" class="cw">
	<div id="comment_top_53836305" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836305" name="comment_link_53836305" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836305" onclick="return D2.setFocusComment(53836305)" >Re:</a>


		 	<span id="comment_score_53836305" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836305); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mark-t">mark-t</a>  <span class="uid"><a href="//slashdot.org/~mark-t">( 151149 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836305"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836305">The term is apt.   It refers to charging via induction, and no conductive wires are necessary to run from the charger to the device.</div>
	</div>

	<div class="commentSub" id="comment_sub_53836305">

</div>
</div>

<div id="replyto_53836305"></div>

<ul id="group_53836305">
	<li id="hiddens_53836305" class="hide"></li>
</ul>

<ul id="commtree_53836305"><li id="tree_53836687" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836687" class="commentstatus"></div>
<div id="comment_53836687" class="cw">
	<div id="comment_top_53836687" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836687" name="comment_link_53836687" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836687" onclick="return D2.setFocusComment(53836687)" >Re:</a>


		 	<span id="comment_score_53836687" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836687); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Cmdln+Daco">Cmdln Daco</a>  <span class="uid"><a href="//slashdot.org/~Cmdln+Daco">( 1183119 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836687"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836687"><p>When I was a kid in the early 1970s we had an electric toothbrush that charged via induction.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836687">

</div>
</div>

<div id="replyto_53836687"></div>

<ul id="group_53836687">
	<li id="hiddens_53836687" class="hide"></li>
</ul>

<ul id="commtree_53836687"><li id="tree_53836759" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836759" class="commentstatus"></div>
<div id="comment_53836759" class="cw">
	<div id="comment_top_53836759" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836759" name="comment_link_53836759" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836759" onclick="return D2.setFocusComment(53836759)" >Re:</a>


		 	<span id="comment_score_53836759" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836759); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~unixisc">unixisc</a>  <span class="uid"><a href="//slashdot.org/~unixisc">( 2429386 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836759"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836759">Ain't that how electric toothbrushes even today charge - the ones that don't come w/ a battery, but  instead w/ a charging stand?  I have one from Braun</div>
	</div>

	<div class="commentSub" id="comment_sub_53836759">

</div>
</div>

<div id="replyto_53836759"></div>

<ul id="group_53836759">
	<li id="hiddens_53836759" class="hide"></li>
</ul>

<ul id="commtree_53836759"><li id="tree_53837075" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53837075" class="commentstatus"></div>
<div id="comment_53837075" class="cw">
	<div id="comment_top_53837075" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53837075" name="comment_link_53837075" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53837075" onclick="return D2.setFocusComment(53837075)" >Re:</a>


		 	<span id="comment_score_53837075" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53837075); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Cmdln+Daco">Cmdln Daco</a>  <span class="uid"><a href="//slashdot.org/~Cmdln+Daco">( 1183119 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53837075"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53837075"><p>Definitely.  The same technology.  Basically an iron core transformer where the secondary winding is in the toothpaste handle.</p><p>It was pretty cool in the 70's, but the only innovate thing, even back then, was the rechargeable battery.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53837075">

</div>
</div>

<div id="replyto_53837075"></div>

<ul id="group_53837075">
	<li id="hiddens_53837075" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li><li id="tree_53836409" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836409" class="commentstatus"></div>
<div id="comment_53836409" class="cw">
	<div id="comment_top_53836409" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836409" name="comment_link_53836409" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836409" onclick="return D2.setFocusComment(53836409)" >Analysts</a>


		 	<span id="comment_score_53836409" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836409); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tsolias">Tsolias</a>  <span class="uid"><a href="//slashdot.org/~Tsolias">( 2813011 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836409"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836409">Android phones: this is our new feature... This is our new phone.
Ios: this is our new feature, we remove these features, we force you those patches.
6 months of analysts' articles, journalists' articles, thousands of comments and a lot of wasted time apple releases a 2 or 3 year old feature in one of the most ezpensive phones out there.</div>
	</div>

	<div class="commentSub" id="comment_sub_53836409">

</div>
</div>

<div id="replyto_53836409"></div>

<ul id="group_53836409">
	<li id="hiddens_53836409" class="hide"></li>
</ul>

<ul id="commtree_53836409"><li id="tree_53836701" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836701" class="commentstatus"></div>
<div id="comment_53836701" class="cw">
	<div id="comment_top_53836701" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836701" name="comment_link_53836701" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836701" onclick="return D2.setFocusComment(53836701)" >Re:</a>


		 	<span id="comment_score_53836701" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836701); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Cmdln+Daco">Cmdln Daco</a>  <span class="uid"><a href="//slashdot.org/~Cmdln+Daco">( 1183119 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836701"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836701"><p>iOS: this is our new iOS update.  It will nerf your older iPhone.  Don't get nervous, it will still be able to make phone calls and receive email.</p><p>Look at the great stuff you'll be able to do with your new iPhone!!!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836701">

</div>
</div>

<div id="replyto_53836701"></div>

<ul id="group_53836701">
	<li id="hiddens_53836701" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53836417" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836417" class="commentstatus"></div>
<div id="comment_53836417" class="cw">
	<div id="comment_top_53836417" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836417" name="comment_link_53836417" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836417" onclick="return D2.setFocusComment(53836417)" >Finally an iPhone that is better a Google phone.</a>


		 	<span id="comment_score_53836417" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836417); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ukoda">ukoda</a>  <span class="uid"><a href="//slashdot.org/~ukoda">( 537183 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836417"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836417">The Nexus 4 had QI wireless charging a few years ago but the Nexus 6 was the last Google phone to have it.  I have refused to buy a Nexus 6P or Pixel due to the lack of wireless charging.  If Apple introduces wireless charging they will, for the first time, be making a phone that I consider technically better than Google's offering.  It would not be enough to get me to change to closed Apple eco system but may sway others.
<br> <br>
I note the linked articles make no indication of what wireless standard they will u</div>
	</div>

	<div class="commentSub" id="comment_sub_53836417">

</div>
</div>

<div id="replyto_53836417"></div>

<ul id="group_53836417">
	<li id="hiddens_53836417" class="hide"></li>
</ul>

<ul id="commtree_53836417"><li id="tree_53836497" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836497" class="commentstatus"></div>
<div id="comment_53836497" class="cw">
	<div id="comment_top_53836497" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836497" name="comment_link_53836497" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836497" onclick="return D2.setFocusComment(53836497)" >Re:</a>


		 	<span id="comment_score_53836497" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836497); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CrashNBrn">CrashNBrn</a>  <span class="uid"><a href="//slashdot.org/~CrashNBrn">( 1143981 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836497"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836497">Of course, you will just need a dongle and white gold Android-to-iPhone-converter-inductor-plate for $69.99 -- except for the the black Qi chargers, they wont work at all.</div>
	</div>

	<div class="commentSub" id="comment_sub_53836497">

</div>
</div>

<div id="replyto_53836497"></div>

<ul id="group_53836497">
	<li id="hiddens_53836497" class="hide"></li>
</ul>

</li><li id="tree_53836847" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836847" class="commentstatus"></div>
<div id="comment_53836847" class="cw">
	<div id="comment_top_53836847" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836847" name="comment_link_53836847" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836847" onclick="return D2.setFocusComment(53836847)" >Re:</a>


		 	<span id="comment_score_53836847" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836847); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~kqs">kqs</a>  <span class="uid"><a href="//slashdot.org/~kqs">( 1038910 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836847"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836847"><p><div class="quote"><p>I note the linked articles make no indication of what wireless standard they will use.  Given that QI is used by almost everyone I would hope that is the standard they will follow, but Apple, being Apple, will probably see the need to introduce a new incompatible standard.  I hope I am wrong about that,</p></div><p>I've owned a number of Qi devices, and while I love wireless charging, Qi is too limited.  Too slow, placement is too precise, distance is too small (even a thin case slowed charging).  I'm using a USB-c Nexus now; less convenient but fast charging and a plug which doesn't just piss you off.</p><p>I really hope that Apple goes with a far better charging system, something that gives you at least a few inches distance (better would be a few feet, maybe with beamforming?) and speed to match USB-c charging.  If so, th<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836847">

</div>
</div>

<div id="replyto_53836847"></div>

<ul id="group_53836847">
	<li id="hiddens_53836847" class="hide"></li>
</ul>

<ul id="commtree_53836847"><li id="tree_53836939" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836939" class="commentstatus"></div>
<div id="comment_53836939" class="cw">
	<div id="comment_top_53836939" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836939" name="comment_link_53836939" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836939" onclick="return D2.setFocusComment(53836939)" >Re:</a>


		 	<span id="comment_score_53836939" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836939); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ukoda">ukoda</a>  <span class="uid"><a href="//slashdot.org/~ukoda">( 537183 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836939"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836939">You are right about the placement.  I have couple of nicer chargers that have multi coil designs and are angled so the phone naturally falls to good position.  This works well, even thru a thick leather cover.  Charging is slow but as I have charging pads scattered everywhere I never have a flat battery.
<br> <br>
That said the Type-C USB is a huge improvement.  I have it on my laptop and think it is great step up from all other USB connectors.</div>
	</div>

	<div class="commentSub" id="comment_sub_53836939">

</div>
</div>

<div id="replyto_53836939"></div>

<ul id="group_53836939">
	<li id="hiddens_53836939" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53836493" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836493" class="commentstatus"></div>
<div id="comment_53836493" class="cw">
	<div id="comment_top_53836493" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836493" name="comment_link_53836493" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836493" onclick="return D2.setFocusComment(53836493)" >2 questions</a>


		 	<span id="comment_score_53836493" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836493); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836493"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836493"><p>First, who wants that? Wireless charging is actually incredibly inconvenient under most circumstances. First, you can't use the phone sensibly while it's charging. Yes, you can pick up the phone and interrupt the charging to use it, but that does just that: It interrupts the charging process and drains the battery, increasing the time considerably that the phone spends on the charger, which is already longer than it would remain plugged in in the first place. Then, taking that charger with you to use it, e.<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836493">

</div>
</div>

<div id="replyto_53836493"></div>

<ul id="group_53836493">
	<li id="hiddens_53836493" class="hide"></li>
</ul>

<ul id="commtree_53836493"><li id="tree_53836643" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836643" class="commentstatus"></div>
<div id="comment_53836643" class="cw">
	<div id="comment_top_53836643" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836643" name="comment_link_53836643" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836643" onclick="return D2.setFocusComment(53836643)" >Re:</a>


		 	<span id="comment_score_53836643" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836643); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JustAnotherOldGuy">JustAnotherOldGuy</a>  <span class="uid"><a href="//slashdot.org/~JustAnotherOldGuy">( 4145623 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836643"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836643"><p><div class="quote"><p>First, who wants that? Wireless charging is actually incredibly inconvenient under most circumstances. First, you can't use the phone sensibly while it's charging.</p> </div><p>Yeah, but you get to buy all new charging doohickeys and maybe a new dongle or two. It's a win-win, my friend! Courage!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836643">

</div>
</div>

<div id="replyto_53836643"></div>

<ul id="group_53836643">
	<li id="hiddens_53836643" class="hide"></li>
</ul>

</li><li id="tree_53836803" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836803" class="commentstatus"></div>
<div id="comment_53836803" class="cw">
	<div id="comment_top_53836803" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836803" name="comment_link_53836803" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836803" onclick="return D2.setFocusComment(53836803)" >Re:</a>


		 	<span id="comment_score_53836803" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836803); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~unixisc">unixisc</a>  <span class="uid"><a href="//slashdot.org/~unixisc">( 2429386 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836803"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836803"><p>This point exactly.  I get a pretty good life out of my iPhone 7, and usually just charge it overnight.  During the day, if I'm not using it, I leave it charged.  If I  need to use it, I just unplug it normally and plug it back when done.  In the car, if for any  reason I needed to use it, I'd keep it plugged in charged.  While I could use it as an iPad,  I don't.  Nor do  I use it to navigate - I have my car GPS.  I use this phone mainly for FaceTime/WhatsApp
</p><p>
Your second point is an interesting one.  As i<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836803">

</div>
</div>

<div id="replyto_53836803"></div>

<ul id="group_53836803">
	<li id="hiddens_53836803" class="hide"></li>
</ul>

</li><li id="tree_53836891" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836891" class="commentstatus"></div>
<div id="comment_53836891" class="cw">
	<div id="comment_top_53836891" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836891" name="comment_link_53836891" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836891" onclick="return D2.setFocusComment(53836891)" >Why would the socket go?</a>


		 	<span id="comment_score_53836891" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836891); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SuperKendall">SuperKendall</a>  <span class="uid"><a href="//slashdot.org/~SuperKendall">( 25149 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836891"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836891"><p><span class="substr"> </span> <em>And second question, does that mean Apple now plans to get rid of the power (plus whatever else) socket, too?</em> </p><p>It makes no sense to do so; there are a ton of accessories that rely on a socket.  So if wireless charging is addd, a socket will still be there... which makes your first question moot since anyone who doesn't want wireless charging will continue to use cords (that attach to the phone).</p><p>I personally feel the same way as you about the dubious benefit that wireless charging brings.  But I just wont use</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836891">

</div>
</div>

<div id="replyto_53836891"></div>

<ul id="group_53836891">
	<li id="hiddens_53836891" class="hide"></li>
</ul>

<ul id="commtree_53836891"><li id="tree_53836921" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836921" class="commentstatus"></div>
<div id="comment_53836921" class="cw">
	<div id="comment_top_53836921" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836921" name="comment_link_53836921" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836921" onclick="return D2.setFocusComment(53836921)" >Re:</a>


		 	<span id="comment_score_53836921" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836921); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836921"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836921"><p>Sorry, but that argument "So many accessories need it" doesn't mean jack shit with Apple. Phone jack, anyone?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836921">

</div>
</div>

<div id="replyto_53836921"></div>

<ul id="group_53836921">
	<li id="hiddens_53836921" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53836587" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53836587" class="commentstatus"></div>
<div id="comment_53836587" class="cw">
</div>

<div id="replyto_53836587"></div>

<ul id="group_53836587">
	<li id="hiddens_53836587" class="hide"></li>
</ul>

</li><li id="tree_53836629" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53836629" class="commentstatus"></div>
<div id="comment_53836629" class="cw">
	<div id="comment_top_53836629" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53836629" name="comment_link_53836629" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;cid=53836629" onclick="return D2.setFocusComment(53836629)" >Seriously??</a>


		 	<span id="comment_score_53836629" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53836629); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JustAnotherOldGuy">JustAnotherOldGuy</a>  <span class="uid"><a href="//slashdot.org/~JustAnotherOldGuy">( 4145623 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53836629"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53836629"><p>"...the high-end iPhone 8 could cost upwards of $1,000"</p><p>A thousand bucks for a phone? Ha ha ha  ha ha ha...no. I'm not gonna spend that much on a phone even if it comes with a blowjob attachment.</p><p>Also, won't this graphite sheet add ~0.00001mm of thickness to the phone? How will Apple users ever manage to put up with this outrageous increase in thickness? Won't someone please think of the Apple users?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53836629">

</div>
</div>

<div id="replyto_53836629"></div>

<ul id="group_53836629">
	<li id="hiddens_53836629" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">6 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//mobile.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 14;
		D2.currents()['full']     = 1;
		D2.currents()['oneline']  = 45;
		// D2.currents_total(60);

		D2.abbrev_comments({53836493:515,53836945:878,53836847:861,53836641:528,53836803:522,53836417:520,53836891:3});
		D2.noshow_comments([53836115,53836197,53836225,53836407,53836787,53836473,53836323,53836245,53836151,53836231,53836163,53836167,53836175,53836587]);
		D2.pieces_comments([53836861,53836531,53836879,53836855,53836201,53836253,53836205,53836541,53836207,53836477,53836805,53836945,53836901,53836141,53836257,53836555,53836641,53836955,53836241,53836675,53836731,53836215,53836649,53836745,53836223,53836261,53836681,53836751,53836229,53836305,53836687,53836759,53837075,53836409,53836701,53836417,53836497,53836847,53836939,53836493,53836643,53836803,53836891,53836921,53836629]);
		D2.init_hiddens([53836407,53836225,53836197,53836205,53836207,53836115,53836151,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(322321);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>771<span class="hide"> comments</span></span></span><a href="//mobile.slashdot.org/story/16/06/22/1633221/headphone-jacks-are-the-new-floppy-drives?sdsrc=popbyskidbtmprev">'Headphone Jacks Are the New Floppy Drives'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>599<span class="hide"> comments</span></span></span><a href="//mobile.slashdot.org/story/16/02/24/2345234/windows-10-now-showing-full-screen-ads-on-lock-screen?sdsrc=popbyskidbtmprev">Windows 10 Now Showing Full Screen Ads On Lock Screen</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>482<span class="hide"> comments</span></span></span><a href="//mobile.slashdot.org/story/16/06/20/1727255/alicia-keys-latest-artist-to-enforce-no-cell-phone-policy-at-concerts?sdsrc=popbyskidbtmprev">Alicia Keys Latest Artist To Enforce No Cell Phone Policy at Concerts</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>422<span class="hide"> comments</span></span></span><a href="//mobile.slashdot.org/story/16/07/21/1655225/verizon-to-disconnect-unlimited-data-customers-who-use-over-100gbmonth?sdsrc=popbyskidbtmprev">Verizon To Disconnect Unlimited Data Customers Who Use Over 100GB/Month</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>388<span class="hide"> comments</span></span></span><a href="//mobile.slashdot.org/story/16/04/02/1531232/grieving-father-is-begging-apple-to-unlock-his-dead-sons-iphone?sdsrc=popbyskidbtmprev">Grieving Father is Begging Apple to Unlock His Dead Son's iPhone</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/17/02/10/008257/ebay-founder-pledges-500000-to-test-universal-basic-income-program-in-kenya?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/money_64.png" width="64" height="64" alt="The Almighty Buck"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/17/02/10/008257/ebay-founder-pledges-500000-to-test-universal-basic-income-program-in-kenya?sdsrc=nextbtmprev">eBay Founder Pledges $500,000 To Test Universal Basic Income Program In Kenya</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>141<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//it.slashdot.org/story/17/02/09/2247240/republicans-are-reportedly-using-a-self-destructing-message-app-to-avoid-leaks?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/encryption_64.png" width="64" height="64" alt="Encryption"></span>
	    
					<p class="grid_12"><a href="//it.slashdot.org/story/17/02/09/2247240/republicans-are-reportedly-using-a-self-destructing-message-app-to-avoid-leaks?sdsrc=prevbtmprev">Republicans Are Reportedly Using a Self-Destructing Message App To Avoid Leaks</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>118<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//mobile.slashdot.org/comments.pl?sid=10226997&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">60</span> of <span class="totalcommentcnt">60</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>Real wealth can only increase.
		-- R. Buckminster Fuller</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
if($('#div-gpt-ad-728x90_a').length > 0){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
            if($(this).hasClass('railad')) {
                cls = 'adwrap-railad-sticky';
                toggleCls = '';
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
            }
        });
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                $('#firehoselist article').eq(2).after(html);
            }
        });
        
        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?174">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?307">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->